
 Getting Started with OmniPage Pro
OmniPage Pro offers a smart way to increase your work productivity while you work at your computer. 

OmniPage Pro's optical character recognition (OCR) technology accurately and easily converts scanned 
paper documents and image files into editable text for use in your favorite computer applications. 
OmniPage Pro eliminates the need for manual retyping.

Click for more information:
      What is OCR?
      The Basic Steps of OmniPage Pro OCR
      The AutoOCR Toolbar    
      Tutorial 1:    Automatic Processing    
      Tutorial 2:    Step-by-Step Processing      



  What is OCR?
Optical character recognition (OCR) is the process of turning an image into computer-editable text. During OCR, 
OmniPage Pro analyzes an image and defines text characters. After OCR, you can export the resulting text to a 
variety of word-processing, page layout, and spreadsheet applications. 

OmniPage Pro can retain these other elements of a document during OCR:
Graphics
Photographs, drawings, and logos are examples of graphics. 
Text formatting
Font types, font sizes, and font styles such as bold or italic are examples of text formatting.
Page formatting 
Column structure, paragraph spacing, table formats, and placement of graphics are examples of page 

formatting.
      How much original formatting do you want to keep?    
      The Basic Steps of OmniPage Pro OCR 

    OmniPage Pro only recognizes machine-printed characters such as laser-printed or typewritten text. However, it 
can retain handwritten text, such as a signature, as a graphic. 



 The Basic Steps of OmniPage Pro OCR

1 Bring a document image into OmniPage Pro. 
You can scan a paper document or load an image file. The resulting image appears in OmniPage Pro's image
viewer. 
 {button ,AL(`image',0,`',`')}      Click here for ways to get images.

2 Create zones to identify areas you want to recognize as text or retain as graphics. 
You can create zones on the image manually, automatically, or with a template. Any areas not enclosed by 
zones are ignored during OCR.
 {button ,AL(`zones',0,`',`')}      Click here for ways to create zones.

3 Perform OCR to convert text information into editable text characters. 
During OCR, OmniPage Pro interprets text characters in an image. After OCR, you can check and correct 
errors in the text. 
 {button ,AL(`OCR',0,`',`')}      Click here for ways to initiate OCR.

4 Export the document to the desired location. 
You can save your document as a specified file type, send your document as a mail attachment, or copy your 
document to the Clipboard.
 {button ,AL(`export',0,`',`')}      Click here for ways to export your document.



 Performing Multiple Tasks at a Time
OmniPage Pro takes advantage of your computer's ability to handle more than one process at a time. You can 
simultaneously scan, create zones, recognize, and edit documents. You do not have to wait for any process to 
complete before moving on to the next task. 

For example, if you scan a multiple-page document, you can draw zones on an image as soon as the first page is 
scanned and you can edit recognized text as soon as it appears in the text viewer. These tasks can be done at the
same time other pages are being scanned and recognized. 



Microsoft Office Compatible
OmniPage Pro is a Microsoft Office Compatible product. This means that its toolbars, menu commands, and 
accelerator keys are similar to those used by Microsoft Office. If you are already using Office or an Office 
Compatible product, then you will see that many tasks can be completed in a similar manner in OmniPage Pro. 
These similarities will make it easier for you to use Office Compatible products together.

Office Compatible Features Supported by OmniPage Pro
Standard and Custom Toolbars
OmniPage Pro has a Standard toolbar that is similar to the ones in Microsoft Office. It lets you invoke 

commands without the need to open a menu and choose a command. For example, you can open a file by clicking 
the Open button. 

OmniPage Pro also has an AutoOCR toolbar that contains buttons for performing the basic steps of OCR 
and a Zone toolbar that contains tools for creating zones on page images.

OmniPage Pro's toolbars can be hidden, "floating," or "docked" to the top, bottom, left, or right sides of the 
desktop. The last positions are retained the next time you start OmniPage Pro.

Menus
OmniPage Pro's menus are similar to the ones in Microsoft Office. For example, the File menu contains a 

recent file list that displays the last four files that were opened. Also, the Tools menu has an Options... command that 
opens a tabbed dialog box similar to the ones in Microsoft Office. You can click individual tabs to select various 
settings.

OLE 2.0 Compliance
OmniPage Pro is a fully compliant OLE 2.0 server. It supports "drag and drop" capability from window to 

window between OmniPage Pro and other OLE 2.0 compliant container programs such as Microsoft Word for 
Windows. It also supports in-place activation so you can edit retained graphics with supported image editors. 

OCR Wizard
OmniPage Pro provides a wizard that guides you through each step of the OCR process. This makes it 

easier for new users to select appropriate settings for their documents and to complete the tasks they need to 
accomplish. The OCR wizard can be selected in the AUTO button's drop-down list. Click the button to activate the 
wizard.

Context-Sensitive Help
OmniPage Pro provides context-sensitive help for quick information retrieval. Click the Help button in the 

Standard toolbar and then click a menu command, toolbar button, or window to open a corresponding help topic. You 
can also click the ? button in the title bar of a dialog box and then click various components in the dialog box to get 
brief "pop-up" descriptions. 

ToolTips
You can discover each toolbar button's function just by putting the mouse pointer over it. This activates a 

ToolTip that displays a short description of the button.

Using OmniPage Pro with Microsoft Office
Proofreading OCR results in Microsoft Word
You can check for OCR errors and compare recognized text with original images directly in Microsoft Word 

95 (version 7) or 97. You can also use the Microsoft Word user dictionary with OmniPage Pro to eliminate the need to
maintain separate dictionaries in both applications. 

      Proofreading OCR Results in Microsoft Word 
Using OmniPage Pro with Microsoft Exchange or Outlook

You can attach recognized documents to Microsoft Exchange or Outlook mail messages. 

      Sending a Document as a Mail Attachment    
Copying Recognized Text
You can copy recognized text from OmniPage Pro and paste it directly into Microsoft Office applications. 

      Copying Recognized Documents to the Clipboard    
Using OCR Aware
You can set up OmniPage Pro so that you can initiate OCR from Microsoft Office applications. 
      Using OCR Aware    
Using OLE 2.0 to Drag Documents to Microsoft Applications
You can drag an image from OmniPage Pro to OLE 2.0 compliant container programs such as Microsoft 

Word. The image will be converted to text and inserted into a document.
      Using OLE Drag and Drop    



  Starting OCR Outside OmniPage Pro
You can start OmniPage Pro OCR outside OmniPage Pro in the following ways. 

OCR Aware 
You can start OCR from another application by using OmniPage Pro’s OCR Aware feature. An "OCR Aware" 
application can scan or load an image, recognize text, and insert text at the cursor location.

      Using OCR Aware 

OLE 2.0 Drag and Drop
You can start OCR by dragging an image from OmniPage Pro's image viewer to any application that supports 
OLE 2.0. 

      Using Drag and Drop Processing    

Shortcut Menus
You can start OCR by using the Convert To command in the shortcut menu associated with a supported 
image file. The image file is converted to editable text on the spot.

      Using Shortcut Menus 



 Using OCR Aware
You can use OmniPage Pro's OCR Aware feature to use OCR in other applications. For example, you can scan, 
recognize, and paste text directly into a word-processing document without ever leaving the application. 

You can use OCR Aware with 32-bit applications that have been registered with OmniPage Pro. An application 
must be installed on your computer in order to use it with OCR Aware. 
      Registering Applications with OCR Aware 
      To make sure OCR Aware is turned on, open the Options dialog box and check that Enable OCR Aware is 

selected in the OCR Aware settings.

To use OCR Aware in an application:
1 Align your document in your scanner if you plan to scan.
2 Open the application in which you want to insert recognized text. 

The application must be registered to work with OCR Aware. You do not need to open OmniPage Pro itself.
3 Place the cursor at the location in your document where you want to insert recognized text.

If no document is open, recognized text will be pasted to the Clipboard.
4 Choose Acquire Text Settings... in the application's File menu if you want to check the current settings. 

Otherwise, skip to step 6.
In the OCR Aware settings:

Select whether you will scan or load an image in the Image Source drop-down list.
Select Auto Zones if you want OmniPage Pro to automatically create zones on the image for you. 

Otherwise, the image will be displayed with tools for creating zones manually.
Select Proofread OCR if you want to automatically check for errors after OCR.

5 Click OK when you are done selecting settings.
6 Choose Acquire Text... in the application's File menu when you are ready to start the OCR process.

OCR processing occurs according to the selected settings. Recognized text appears at the cursor location in 
your application. If no document is open, text is pasted to the Clipboard. 

    Text formatting, such as bold and italics, is retained if the application supports RTF information. Otherwise, only 
plain text will be pasted. Graphics are retained if the application supports bitmap images.



Cancel (OCR Aware)
Click Cancel if you want to cancel OCR processing and return to your application. 



Perform OCR (OCR Aware)
Click Perform OCR if you are ready to convert images to text. 

If no zones are currently drawn, OmniPage Pro will create zones automatically.
Recognized text will appear at the cursor location in your application. If no document is open, text will be 
pasted to the Clipboard. 



 Using Shortcut Menus to Initiate OCR
OmniPage Pro adds a Convert To command to the shortcut menus associated with supported image files. This 
allows you to convert image files to editable text on the spot. 

For example, if you click your right mouse button over a TIFF image file in Windows Explorer, a shortcut menu 
appears. You can use shortcuts in the menu to select OCR settings and perform OCR on the image.

To select OCR settings in an image file's shortcut menu:
1 Locate the image file in Windows Explorer, My Computer, or on the Windows desktop.

You do not need to open OmniPage Pro.
2 Click the file with your right mouse button to open the shortcut menu.
3 Choose Properties in the shortcut menu.

The OCR Settings    tab appears in the Properties dialog box if an image file has an appropriate file extension. 
Rename the file with an appropriate extension if necessary.

4  Click the OCR Settings tab.
Select options in the Registered Document Type list to specify the document types to which you can convert 

an image. Selected document types will appear in the Convert To submenu.
Select Launch Application to automatically launch the recognized document in its application after OCR.
Select Proofread OCR to check for errors after OCR.
Click Options… to display other settings for OCR.

4  Click OK  when you are finished selecting settings.

To start OCR from an image file's shortcut menu:
1 Locate the image file in Windows Explorer, My Computer, or on the Windows desktop.

You do not need to open OmniPage Pro.
2 Click the file with your right mouse button to open the shortcut menu.

The Convert To command only appears in the shortcut menu if an image file has an appropriate file 
extension. Rename the file with an appropriate extension if necessary.

4 Choose Convert To in the shortcut menu and select the desired output option in the submenu.
You can convert the recognized image to a specific document type or paste it to the Clipboard. If an image is 
converted to a document type, the resulting file is saved in the same folder and with the same name (but 
different extension) as the original image file. 



Launch Application 

Select this if you want the recognized document to automatically open in its associated application after 
OCR is complete. 
For example, if you convert an image file to a Microsoft Word document, the document would automatically
be opened in Microsoft Word. 
To associate document types with applications, please see Windows online help.



Proofread OCR

Select this to check for errors before saving recognized text or pasting it to the Clipboard.



Registered Document Type

Select the document types that you want to make available in the Convert To submenu. 
The document type you choose in the Convert To submenu determines the file type to which the 
recognized document will be saved. Recognized text is placed on the Clipboard if no document types are 
available.



Options

Click this button to select settings for OCR. 
Some OmniPage Pro settings are not available when you initiate OCR from a shortcut menu. These 
options are grayed out in or removed from the Options dialog box.



Using Drag and Drop Processing
You can initiate OCR processing by dragging an image from the OmniPage Pro desktop to any text-based 
application that supports OLE 2.0 drag and drop. You can also drag an image file into OmniPage Pro.

To drag an image from OmniPage Pro to a text-based application:
1 Launch your target application and open a document in it.
2 Place the cursor at the location in the document where you want to insert recognized text.
3 Launch OmniPage Pro and resize the desktop so you can see both OmniPage Pro and your target 

application.
4 Set the appropriate settings in OmniPage Pro.

      Selecting OmniPage Pro Settings 
5 Load or scan an image into OmniPage Pro.

6 Create zones around the areas you want to recognize. 
7 Hold down the Ctrl and Shift keys and click in OmniPage Pro's image viewer.
8 Keep the Ctrl key, Shift key, and mouse button held down and drag the mouse pointer to your target 

application.
OCR processing occurs according to the selected settings. Recognized text appears at the cursor location in 
your application. 

To drag an image file into OmniPage Pro:
1 Locate the image file in Windows Explorer, My Computer, or on the Windows desktop.
2 Launch OmniPage Pro and resize the desktop so you can see both OmniPage Pro and your image file.
3 Drag the image file onto OmniPage Pro's image viewer.

If a document is already open, the image file is inserted as a new page. The image that is inserted is actually 
a copy of the image file. The original file remains in its original location.



Changing the Scroll Mode in the Image Viewer
You can set the scroll mode in the image viewer to Auto or Drag: 

Auto    is the normal scroll mode that allows you to scroll using the scroll bar. 
Drag    adds more functionality to the scroll mode. It turns the mouse pointer in the image viewer into a 

“hand” that allows you to “grab” the page and scroll in all directions.
    To use the Drag    scroll mode, all of the buttons in the Zone toolbar need to be deselected.

To change the scroll mode:
1 Click your right mouse button anywhere outside of a zone in the image viewer.
2 Choose Scroll Mode     in the shortcut menu and then choose Auto or Drag in the submenu.    



Launching your Web Browser from this Online Help
Some of the topics in this online help have links to World Wide Web sites. Clicking such a link will open your Web 
browser to the appropriate address if you are connected to the Web at that time. 

If you have more than one Web browser installed, you can specify which browser to launch by following this 
procedure:

1 Double-click the SETBROWS.EXE program in OmniPage Pro’s installation folder.
2 Do one of the following:

Enter the path and name of the browser you want to use.
Click Browse, locate the browser you want to use, and click OK.

3 Click OK.



Software License Agreement
Please read carefully before using the Software.
THIS AGREEMENT STATES THE TERMS AND CONDITIONS UPON WHICH CAERE CORPORATION 
("CAERE") OFFERS TO LICENSE THE SOFTWARE ("THE SOFTWARE") CONTAINED ON THIS MEDIA TO 
YOU.    BY USING THE SOFTWARE, YOU ARE AGREEING TO BECOME BOUND BY THE TERMS OF THIS 
AGREEMENT.    IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THE 
SOFTWARE.    PROMPTLY RETURN THE SOFTWARE TO THE PLACE WHERE YOU OBTAINED IT FOR A 
FULL REFUND.
The Software consists, in part, of an OCR Engine that provides OCR functionality.    You acknowledge that the 
value of the Software in large part consists of the utility of the OCR Engine embedded therein.    You further 
understand and acknowledge that the OCR Engine may have utility with or be able to be called by other software 
and/or hardware, which CAERE considers to be an unauthorized use of the OCR Engine and the Software.    
Accordingly, you agree that you will use the OCR Engine only as part of the Software, and not in conjunction with, 
as part of, or as a component of, other software and/or hardware which make calls to CAERE's OCR Engine.

1. License.    The Software and documentation contained in electronic form on the media ("Documentation") are 
licensed, not sold, to you for use only under the terms of this license, and CAERE reserves all rights not 
expressly granted to you.    This license allows you to:
(a) for a single-user version, install and use the Software and Documentation for internal purposes only on a 
single computer (the Software is considered in use when it is installed in the temporary memory, i.e. RAM, or 
the permanent memory, i.e. hard drive);    (b) for a multi-user version (e.g., a CAERE 10-User Pack), install 
and use the Software and Documentation for internal purposes only for the number of computers or 
simultaneous users identified in the Documentation;    (c) make one copy of the Software in machine-readable
form solely for backup purposes, provided that your backup is not installed on any computer, and make one 
copy of the Documentation in hardcopy solely for reference purposes.
You must reproduce on any copy all copyright notices and any other ownership, confidentiality or proprietary 
legends that are on the original copy of the Software and/or Documentation.    The media may contain two 
system versions of the Software (a Macintosh version and a Windows version) and multiple language 
versions of the Software.    For a single user license, you may install one system and language version of the 
Software on a single computer; you may not install the other versions on another computer.    For a multi-user 
license, you may install the Software (regardless of version) only on the number of computers or for the 
number of simultaneous users identified In the Documentation.    For example, if you have purchased a 10-
user license, you may install, on up to 10 computers or for 10 simultaneous users, 7 Windows and 3 
Macintosh versions in one language, or any other combination of the two system and language versions you 
choose that total ten copies.

2. Restrictions:                  (a) You may not market, distribute or transfer copies of the Software or Documentation 
to others or electronically transfer the Software from one computer to another over a network except as 
provided for above; (b) you may not decompile, reverse engineer, disassemble or otherwise reduce the code 
of the Software to a human perceivable form; (c) YOU MAY NOT MODIFY, ADAPT, TRANSLATE, RENT, 
LEASE OR LOAN THE SOFTWARE OR DOCUMENTATION OR CREATE DERIVATIVE WORKS BASED ON
THE SOFTWARE OR DOCUMENTATION; (d) The Software and Documentation are copyrighted.    
Unauthorized copying of the Software, including portions thereof or the written materials, is expressly 
forbidden; (e) You understand that CAERE may update or revise the Software and in so doing incurs no 
obligation to furnish such updates to you; (f) If you upgrade the Software to a higher-numbered version of the 
Software or to a comparable CAERE software product (including versions for different operating systems), 
this license is terminated and your rights shall be limited to the license associated with that product or version.

3. Termination.    This License is effective until terminated. Except for Sections 6, 7, and 8, this License shall 
terminate automatically upon the earlier of your breach of your obligations under the License or January 1, 
2030. Upon termination, you agree that you will destroy the Software and all copies. This remedy shall be in 
addition to any other remedies available to CAERE.

4. Export Control. You agree that the Software and Documentation will not be shipped, transferred or exported 
into any country or used in any manner prohibited by the United States Export Administration Act or any other 
export laws, restrictions or regulations.

5. Government End Users.    The Software is a "commercial item," as that term is defined at 48 C.F.R. 2.101 
(OCT 1995), consisting of "commercial computer software" and "commercial computer software 
documentation," as such terms are used in 48 C.F.R. 12.212 (SEPT 1995).    Consistent with 48 C.F.R. 12.212
and 48 C.F.R. 227.7202-1 through 227.7202-4 (JUNE 1995), all U.S. Government End Users acquire the 
Software and Documentation with only those rights set forth herein.



6. Limited Warranty.    CAERE warrants that the Software and the accompanying media will perform substantially
in accordance with the specification set forth in the Documentation for a period of ninety (90) days after your 
payment of the license fee, when properly installed on a computer for which a license is granted hereunder.    
CAERE does not warrant that the operation of the Software will meet your requirements or operate free from 
error.    CAERE DISCLAIMS ALL OTHER WARRANTIES AND CONDITIONS EITHER EXPRESS OR 
IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR 
PURPOSE AND NON-INFRINGEMENT OF THIRD PARTY RIGHTS.    NO ORAL OR WRITTEN 
INFORMATION OR ADVICE GIVEN BY CAERE, ITS DEALERS, DISTRIBUTORS, AGENTS OR 
EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS 
WARRANTY AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.    SOME STATES DO 
NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT 
APPLY TO YOU.    THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE 
OTHER LEGAL RIGHTS WHICH VARY FROM STATE TO STATE.

7. Limited Remedies.    If the Software or media fails to perform as warranted, your sole and exclusive remedy 
shall be to return the media to CAERE, postage prepaid, with a copy of the receipt. CAERE shall, at its option,
(i) replace the Software or media with Software or media which conforms to the warranty, (ii) correct the error, 
or (iii) refund the license fee.    CAERE SHALL NOT BE LIABLE FOR ANY INCIDENTAL OR 
CONSEQUENTIAL DAMAGES (INCLUDING DAMAGES FOR LOST BUSINESS PROFITS, LOSS OF 
INFORMATION, BUSINESS INTERRUPTION, OR THE LIKE) ARISING OUT OF THE USE OR INABILITY 
TO USE THE SOFTWARE EVEN IF CAERE OR ITS REPRESENTATIVE HAVE BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES.    SOME STATES DO NOT ALLOW THE LIMITATION OR EXCLUSION 
OF LIABILITY FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THE ABOVE LIMITATION OR 
EXCLUSION MAY NOT APPLY TO YOU.

8. Limited Liability.    The liability of CAERE for any claims arising out of this License based upon the    Software, 
regardless of the form of action, shall not exceed the license fee for the Software.

9. General.    This License shall be governed and interpreted in accordance with the laws of the State of 
California, USA, without giving effect to choice of law principles.    This License shall not be governed by the 
United Nations Convention for the International Sales of Goods, the application of which is expressly 
excluded.    This License contains the entire agreement between the parties with respect to the subject matter 
hereof, and supersedes all prior agreements or understandings (oral or written).

If you have any questions about this License, contact CAERE at: 100 Cooper Court, Los Gatos, California 95032, 
USA, Attn:    Contract Administrator.



 Creating a Document
Click the New button or choose New in the File menu to create a new document. 

OmniPage Pro scans or loads a page image depending on the currently selected Image command. If a document 
is currently open, you are prompted to close that document.

{button ,AL(`image',0,`',`')}    Click for more information.



 Opening a Document
OmniPage Pro can have one working document open at a time. You are prompted to close the current document if
you attempt to open another.

To open a document in OmniPage Pro:
1 Choose Open... in the File menu or click the Open button in the Standard toolbar.

The Open dialog box appears.
2 Select the file type and folder location of the file you want to open.

You can open an image file or an OmniPage Document. 
3 Double-click a file to open it.

An image file opens in the image viewer. An OmniPage Document opens with its original image in the image
viewer and recognized text, if any, in the text viewer. 

{button ,AL(`image',0,`',`')}    Click for ways to add pages to an open document.



Closing a Document
Choose Close in the File menu to close a document. 

You are prompted to save your document if you have not saved it or have modified it since the last save.
    Save a document as an OmniPage Document file if you want to reopen it in OmniPage Pro again.



 Saving Updates to a File
Click the Save button in the Standard toolbar or choose Save in the File menu to save changes to the current 
document as you work. 

    The Save As dialog box appears the first time you choose Save if a document has not been saved as an 
OmniPage Document or text-based file. Click Saving Recognized Text for more information.
If the document has been saved as an OmniPage Document, all the changes you make in the open document are 
saved when you choose Save. If a document has been saved as a text-based file type, only the text changes are 
saved out to that file.

For example, suppose you save a recognized document as a text file called Sample.txt. If you continue working 
with the text in OmniPage Pro, choosing Save will save any text changes to Sample.txt. If you then save the 
document as another file called Memo.txt (using the Save As… command in the File menu), choosing Save will 
save changes to Memo.txt.



Saving Recognized Text 
You can save recognized text and retained graphics to disk in a variety of file types. 

To save recognized text:
1 Choose Save As in the File menu. 

Or, click the Export button with Save As selected in the drop-down list.

 
2 Select a folder location and file type for your document in the Save As dialog box.

File types that support True Page formatting are marked with a [TP]. 
    Save the document as an OmniPage Document file if you want to reopen it in OmniPage Pro again. Click Saving 
OmniPage Documents for more information.

3 Type in a file name and select save options. 
Select Create one file for all pages to save all the pages in your document as one file. 
Select Create one file per page to save each page in your document as a separate file. File names are 
automatically appended with unique numbers. 
Select Create a new file at each blank page if you want to divide large jobs into separate files by inserting 
blank pages as separators. All pages following a blank page will be saved as a separate file. 
Select Retain graphics if you want to retain graphics, such as photographs or drawings, in the document.    

4 Click OK.
The document is saved to disk as specified. Graphics and formatting are saved in the document only if the 
selected file type supports them. 

      Saving Original Images    
      Saving Updates to a File 



Retain graphics

Select this if you want to retain graphics, such as photographs or drawings, in the saved document. 
Graphics will only be saved if they are supported by the selected file type.



Add to PageKeeper

Select this if you have PageKeeper version 3.0 or greater installed and want to add the saved document to 
PageKeeper’s folder system. 
The document will be added to PageKeeper’s default folder.



File options

Select an option for the way you want to save pages in this document. 



Hard carriage return after every line

Select this if you want to insert a manual line return after every line in the document.



Saving Original Images
You can save original images to disk in a variety of image file formats. 

    OmniPage Pro saves color and grayscale image files at a lower resolution than the originals. If you plan on 
reopening and performing OCR on a color or grayscale image, it is recommended that you save it as an OmniPage 
Document rather than an image file. OmniPage Documents retain the image resolution necessary for optimal OCR 
results. Click Saving OmniPage Documents for more information.

To save original images:
1 Choose Save Image... in the File menu. 
2 Select a folder location and file type for your document in the Save Image dialog box.
3 Type in a file name and select Save and Image options for your document. 
4 Click OK.

The image is saved to disk as specified (zones and recognized text are not saved with the file).    
    OmniPage Pro saves each page of a multiple-page image separately. If you select Save all pages in the Save 
Image dialog box, Page# is appended to file names to distinguish separately saved pages. If you select Save each 
graphic zone to a file, then Zone# is appended to file names to distinguish separately saved graphic zones.
      Saving Recognized Text 



Save current page only

Select this if you want to save only the current page as an image file.



Save all pages

Select this if you want to save each page as a separate image file. File names are automatically appended 
with unique numbers.



Save each graphic zone to a file

Select this if you want to save only the graphic zones on your page. Each zone will be saved as a separate
file.
(To save graphic zones, you must perform OCR on a document first.)



Save entire page to a file

Select this if you want to save the entire page as an image file. 



Saving OmniPage Documents
If you want to reopen a document in OmniPage Pro again, save it as an OmniPage Document file.

    If you plan on reopening and performing OCR on a color or grayscale image, it is recommended that you save it as
an OmniPage Document rather than an image file. OmniPage Documents retain the image resolution necessary for 
optimal OCR accuracy.

To save a document as an OmniPage Document:
1 Choose Save As in the File menu to open the Save As dialog box. 

If the document has recognized text, you can also click the Export button with Save As selected in the drop-
down list.

 
2 Select OmniPage Document in the Save as type drop-down list.
3 Select a folder location and type in a file name for the document. 
4 Click OK.

The document is saved to disk as specified. 
      Saving Original Images 
      Saving Recognized Text 



Reverting to the Last-Saved Changes
Choose Revert to Saved in the File menu to cancel all unsaved edits and return to the last-saved version of an 
OmniPage Document. This command is grayed out if the document has not been saved as an OmniPage 
Document.

    Choose Undo in the Edit menu to cancel the very last edit.



Document Properties
Choose Properties… in the File menu to get accuracy statistics and file information for the current document.

Click the General Information tab to display information on the file name, location, size, and page count of a 
document.

Click the Accuracy Statistics tab to get a statistical report on OCR accuracy for the current page. 



General Information

This information pertains to the current document. 



 Accuracy Statistics
Choose Properties… in the File menu and click the Accuracy Statistics tab to get the following information for the 
current page in your document:

Current page number
Number of characters
Reject characters 
This is the number of unrecognizable characters. By default, reject characters are represented by a tilde (~) 

and appear in red in the recognized document.
Number of words 
Suspects words
This is the number of words that might contain spelling or recognition errors. Suspect words appear in green

in the recognized document.
Recognition time 
This does not count scanning time, the time it takes to create zones, or the time spent writing data to disk.
Words per minute
This is the number of words recognized per minute. 



Accuracy Statistics

These accuracy statistics are for the current page in your document. If you have not yet performed OCR on
the current page, accuracy statistics are set to a 0 value.



 Printing a Document
You can print the current document's original page images or recognized text.

To print a document:
1 Choose Print… in the File menu and choose one of the following in the submenu:

Choose Image… to print original page images.
Choose Text… to print recognized text.

2 Select the desired print settings in the Print dialog box.
3 Click OK to start the print job.

    Click the Print button in the Standard toolbar to print from the viewer (text or image) that is currently active.



Sending a Document as a Mail Attachment
You can send a recognized document as a file attached to a mail message if you have a MAPI-compliant mail 
application, such as Microsoft Outlook, installed.

To send a document as a mail attachment:
1 Choose Send Mail… in the File menu. 

Or, click the Export button with Send Mail selected in the drop-down list.

The Send Mail dialog box appears.
2 Specify a file type and attachment options for your document.
3 Click OK.
4 Log into your mail application if you are prompted to do so.

A new message appears ready for addressing.
5 Address your mail message as desired and click the Send button.

The document is sent as an attachment to the mail message. 



Send attachment as

Select the file type for the document you want to send. 



Create one attachment for all pages

Select this to attach all pages as a single document file.



Create one attachment per page

Select this to attach each page as a separate document file.



Create new attachment at each blank page

Select this to attach pages between blank pages as separate document files.



Opening a Recent File
The last four OmniPage Document files that were opened in OmniPage Pro are listed at the bottom of the File 
menu. Select a file to reopen that document in OmniPage Pro.

    OmniPage Pro cannot have more than one document open at a time. You are prompted to close an open 
document if you attempt to open another.



Closing OmniPage Pro
Choose Exit in the file menu to close OmniPage Pro. You are prompted to save the current document if you have 
not saved it or have modified it since the last save.

    Save a document as an OmniPage Document file if you want to reopen it in OmniPage Pro again.



 Undoing Changes
Click the Undo button or choose Undo in the Edit menu to cancel the very last change you made in the text viewer.
You can also choose Undo to cancel zone edits in the image viewer.

    Page deletions cannot be undone.



 Cutting Text or Graphics
You can cut recognized text or retained graphics to the Clipboard.

To cut text or graphics:
1 Select the text or graphic that you want to cut in the text viewer. 

    Text and graphics must be selected and cut separately. You can only select and cut one graphic at a time.
2 Click the Cut button in the Standard toolbar or choose Cut in the Edit menu. 

The selected text or graphic disappears from the text viewer and is placed on the Clipboard. 



 Copying Text or Graphics
You can copy recognized text or retained graphics from the text viewer to the Clipboard.

To copy text or graphics:
1 Select the text or graphic that you want to copy in the text viewer.

    Text and graphics must be selected and copied separately. You can only select and copy one graphic at a time.
2 Click the Copy button in the Standard toolbar or choose Copy in the Edit menu. 

The selected text or graphic is placed on the Clipboard. 
      Copying Recognized Documents to the Clipboard 



 Pasting Text or Images
You can paste text from the Clipboard into the text viewer. You can also paste an image from the Clipboard into 
the image viewer as a new page.

To paste text into the text viewer:
1 Place the cursor at the location in the text viewer where you want to place the text.

There must already be recognized text in the text viewer.
2 Click the Paste button in the Standard toolbar or choose Paste in the Edit menu. 

The text appears at the cursor location. 

To paste an image into the image viewer:
1 Click in the image viewer to make it the active viewer. 
2 Click the Paste button in the Standard toolbar or choose Paste in the Edit menu. 

The image is added to the image viewer as a new page.    



Deleting Text or Zones

To delete text or retained graphics:
1 Select the text or graphic you want to delete in the text viewer.

Choose Select All in the Edit menu to select everything on the current page. 
2 Press the Delete key or choose Clear in the Edit menu. 

The selected items are removed. 

To delete zones:
1 Select the zone you want to delete by clicking it in the image viewer.

Shift-click to select additional zones.
Choose Select All in the Edit menu to select all zones on the current page.

2 Press the Delete key or choose Clear in the Edit menu. 
The selected zones disappear but the contents of the page image remain as is. Any part of a page image not 
enclosed by a zone will be ignored during OCR. 



Selecting Everything on a Page
Choose Select All in the Edit menu to select all items on the current page in the active viewer. 

All thumbnails are selected if the thumbnail viewer is active.
All zones are selected if the image viewer is active. 
All text and retained graphics are selected if the text viewer is active. 



Changing Pages
The thumbnail viewer, image viewer, and text viewer all display the current page in a document: 

You can change to another page by doing one of the following:
Click the thumbnail of the page you want to display. The current page's thumbnail will be highlighted with a 

lighter border around it.
Click the Next Page or Previous Page buttons at the lower-right corner of the OmniPage Pro desktop.

Choose Next Page, Previous Page, or Go to Page in the Edit menu. 
    You can use the scroll bars to move up or down on the current page, but you cannot scroll through multiple 

pages. 



First page 

Select this to go to the first page in the document. 



Last page

Select this to go to the last page in the document.



Page

Select this to go to a specific page number in the document. Type the page number in the edit box.



Deleting a Page

To permanently delete the currently displayed page:
Choose Delete Current Page in the Edit menu.
Select the thumbnail of that page and press the Delete key. 

The original image and recognized text for that page will be deleted from the document.



 Customizing Toolbars
Choose Toolbars… in the View menu to select options for the AutoOCR, Standard, and Zone toolbars.

Showing or Hiding Toolbars 
Select the toolbars that you want to display in the Toolbars list box. Deselect any toolbars that you want to 
hide. 
Click for more information on toolbars:

AutoOCR toolbar
Standard toolbar
Zone toolbar 

    You can drag each of the toolbars to new positions on the OmniPage Pro desktop. You can "dock" a toolbar by 
dragging it next to the top, bottom, left, or right edge of the OmniPage Pro desktop.

Showing Color or Black-and-White Toolbar Buttons
Select Color Buttons to display all toolbar buttons in color. Deselect Color Buttons to display all toolbar 
buttons in black and white. 

Showing Large Toolbar Buttons
Select Large Buttons to increase the size of toolbar buttons. (The large buttons in the AutoOCR toolbar also 
include text.) Deselect Large Buttons to show the smaller versions of toolbar buttons. 

Showing or Hiding ToolTips
Select Show ToolTips so that a brief description pops up when you put the mouse pointer over a toolbar 
button. Deselect Show ToolTips to turn off toolbar descriptions.
Select With Shortcut Keys to include the keyboard shortcuts in ToolTip descriptions of toolbar buttons. This is 
only available if Show ToolTips is selected. Not all buttons have keyboard shortcuts.

Resetting Default Toolbar Values
Click Reset to restore toolbars to their default positions and values.



Toolbars list box

Select the toolbars that you want to display on the OmniPage Pro desktop. Deselect any toolbars that you 
want to hide.



Color Buttons

Select this to show toolbar buttons in color. Deselect this to show toolbar buttons in black and white.



Large Buttons

Select this to show the larger versions of toolbar buttons. Deselect this to show the smaller versions of 
toolbar buttons.
(The larger versions of the AutoOCR toolbar buttons display text.)



Show ToolTips

Select this to show brief descriptions when the mouse pointer is placed over toolbar buttons. Deselect this 
to hide toolbar descriptions.



With Shortcut Keys

Select this to include the shortcut key commands within ToolTips. Deselect this to hide shortcut key 
commands.
This is only available if Show ToolTips is selected. 



 Viewing Pages
OmniPage Pro can display three viewers: 

The thumbnail viewer displays miniature representations of pages. This is always displayed, but you can 
drag its right border to reduce or enlarge its view.

The image viewer displays original images.
The text viewer displays recognized text.

To select page views for the current document:
Click the View button in the Standard toolbar,

    and select the viewer you want to display. You can select Image Viewer, Text Viewer, or All Viewers. 
Choose the viewer you want to display in the View menu.



Changing the Color View of an Image
The image viewer can display a color or grayscale page image in black and white. 
    Displaying the black-and-white view of a page allows you to see what OmniPage Pro actually sees during OCR. 

The black-and-white view may also display a clearer picture for creating zones.

To display a color or grayscale image in black and white:
1 Choose Show Black and White Image in the View menu.

When you display a grayscale or color image in black and white, it does not change the properties of the 
image itself.

2 Choose Show Color (or Grayscale) Image in the View menu when you want to display the original view again.
You can also switch back to the original view by changing pages and then returning to the page.



Reset

Click this button to reset all toolbar views to their default values and locations.



 Thumbnail Viewer
The thumbnail viewer is the area on the OmniPage Pro desktop that displays miniature representations of original 
page images in an open document. The thumbnail viewer is always displayed, but you can drag its right border to 
reduce or enlarge its view.

The thumbnail viewer displays page numbers and uses a lighter border to highlight the current page.

This picture appears below a thumbnail if it has been zoned but not recognized.
This picture appears below a thumbnail if it has been recognized.

You can use the thumbnail viewer to:
Go to different pages in the document by clicking their thumbnails.
Reorder pages by selecting their thumbnails and dragging them to new positions. Ctrl-click to select more 

than one thumbnail. Selected thumbnails have darkened page numbers.
Delete pages by selecting their thumbnails and pressing the Delete key.



 Image Viewer
The image viewer is the area on the OmniPage Pro desktop that displays original page images. You can create 
and modify zones in the image viewer before OCR. 

To display the image viewer:
Choose Image Viewer in the View menu.
Click the View button in the Standard toolbar and select Image Viewer.

 



 Text Viewer
The text viewer is the area on the OmniPage Pro desktop that displays recognized text and any retained graphics. 
You can verify text against its original image, proofread and correct errors, and modify text in the text viewer 
before exporting a document.

To display the text viewer:
Choose Text Viewer in the View menu.
Click the View button in the Standard toolbar and select Text Viewer.

 



Zooming In or Out on a Page
You can resize (enlarge or reduce) a page displayed in the image viewer or text viewer.

To zoom in or out on a page view:
1 Click in the viewer you want to enlarge or reduce to make it active. 
2 Choose a size option in the Zoom drop-down list in the Standard toolbar. 

Or, choose Zoom in the View menu and select a size option in the drop-down list.
The page resizes as specified.

    You can also click your right mouse button in the viewer you want to resize and select a size option in the 
shortcut menu.



 Rotating a Page Image
You can rotate a page image that is not properly oriented before zoning and OCR take place. This is 
recommended to improve OCR accuracy.
    If you need to rotate a page, be sure to do so before you create zones because all zones are deleted when the 

page image is rotated.

To rotate a page image:
1 Click on the page image to make the image viewer active.
2 Click the Rotate Image button in the Standard toolbar to rotate the image 90-degrees (clockwise) at a time.

 
Or, choose Rotate  in the View menu and select 90, 180, or 270 degrees.
The page image rotates as specified.



 Straightening a Page Image
You can straighten a page image that is slightly crooked in the image viewer before zoning and OCR take place. 
This is recommended to improve OCR accuracy.
    If you need to straighten a page, be sure to do so before you create zones because all zones are deleted when 

the page image is rotated.

To straighten a page image:
1 Click on the page image to make the image viewer active.
2 Click the Straighten Image button in the Standard toolbar.

 
Or, choose Straighten Image in the View menu.
OmniPage Pro straightens the page image up to a maximum of 10 degrees. OmniPage Pro will not 

straighten a page if it determines that it is unnecessary.    



 Fixing a Page Image
This feature is only available if you have installed ScanFix® software from TMSSequoia®.

Choose Fix Image in the Edit menu or click the Fix Image button to use ScanFix to straighten and clean up the 
current page image. 

For more information on this feature, please see the ScanFix documentation.  



Showing or Hiding Color Markers
Recognized text may be marked with different colors depending on the OCR results:

Green indicates words in which a spelling or OCR error is suspected.
Red indicates unrecognizable characters. These are represented by a reject character. (A tilde ~ is the 

default reject character.)
Choose Show Markers in the View menu to display color markers. To hide color markers, choose Show Markers in
the View menu again. All text will revert to black.
      Colors are not exported when you save a document to another file type. All text exports in the default screen 

color. The only exception is when you are proofreading OCR results in Microsoft Word.



Automatic Processing
Use the AUTO button to process a new document from start to finish or finish processing an open document.

To process your document automatically:
1 Set AutoOCR as the command in the AUTO button's drop-down list.

2 Set the desired Image, Zone, OCR, and Export process commands.
      Selecting Process Commands

3 Choose Options… in the Tools menu and check that settings are appropriate for your document.
      Settings Guide 

4 Place your document in your scanner if you are scanning.
5 Click the AUTO button or choose AutoOCR in the Process menu.

Each page of the document is processed and finished in order according to the selected commands. If page 
images in an open document already have zones, OmniPage Pro will skip zoning for those pages and 
continue with the selected OCR and export operations.



Using the OCR Wizard
The OCR Wizard guides you through the entire OCR process by asking you questions about your document and 
selecting the appropriate settings for you. 

To process your document using the OCR Wizard:
1 Select OCR Wizard as the command in the AUTO button's drop-down list.

2 Click the AUTO button or choose OCR Wizard in the Process menu.
The first wizard screen appears.

3 Answer the question in the first screen and click Next.
4 Continue answering questions in the screens that follow.

      The selections you make in the OCR Wizard will automatically change settings in the Options dialog box for 
you. You can change these settings outside the OCR Wizard by choosing Options… in the Tools menu.      



Loading Image Files
You can load existing image files, such as PCX or TIFF, into OmniPage Pro. If a document is already open, loaded
image files are inserted as new pages. 
    The following procedure is for loading image files only. To open an OmniPage Document (*.met), use the Open...

command in the File menu.

To load image files into OmniPage Pro: 
1 Set Load Image as the command in the Image button's drop-down list.

2 Click the Image button or choose Load Image in the Process menu. 
The Load Image dialog box appears. 

3 Select the folder location and file type of the file you want to load.
Files of that type in the selected location appear in the list box. 

4 Select the files you want to load.
You can Shift-click or Ctrl-click to select multiple files in the same folder. 

5 Click Advanced if you want to select files in other folders. 
Select a file and click Add to put it in the Selected Files list.
Click Add All to add all files from the current folder.

6 Click Open when you have selected all the files you want to load.
Image files are loaded in the order selected and combined into one working document. 

    If you have electronic fax files that you want to convert to editable text, save the fax files in TIFF format and load 
them into OmniPage Pro using the Load Image command. 



Select the folder location of the fax you want to load.



Select one or more Exchange faxes to load.



Scanning Pages
You can scan paper documents to convert them to electronic images in OmniPage Pro. If a document is already 
open, scanned pages are inserted as new pages.
    To scan in OmniPage Pro, you must install the Scan Manager and select your default scanner. Click Setting Up 

Your Scanner with OmniPage Pro for more information. 

To scan pages into OmniPage Pro: 
1 Place your page in your scanner.

You can scan a stack of pages if you have an ADF.    
2 Set Scan Image as the command in the Image button's drop-down list.

3 Choose Options… in the Tools menu and click the Scanner tab to make sure the appropriate settings are 
selected. 

Select Scan Until Empty if you want to scan all pages in your ADF at once. Otherwise, you must click the 
Image button to scan each subsequent page.

4 Click the Image button or choose Scan Image in the Process menu. 
Pages are scanned in order and combined into one working document.    

{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



Creating Zones Automatically
OmniPage Pro can analyze a page and create zones automatically for you. It uses the selected setting in the Zone
button to determine the text flow on a page and breaks it into ordered zones. 

To create zones automatically: 
1 Choose a setting in the Zone button's drop-down list that most closely matches the format of your document. 

You can choose Single-Column Pages, Multiple-Column Pages, Spreadsheet Pages, Mixed Pages, or a zone
template of your own.    

2 Click the Zone button or choose Auto Zones in the Process menu. 
OmniPage Pro automatically draws zones on the current page in the image viewer. Each zone has a number 
indicating its order and a letter indicating its zone type.

{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



 Drawing Rectangular Zones
You can draw zones manually using tools in the Zone toolbar. Rectangular zones are the most common, but you 
can also draw irregular-shaped zones. 
    You may want to draw zones manually if you scan a full page of text but only wish to recognize several 

paragraphs on the page. OmniPage Pro will ignore any areas of the page that are not part of a zone.

To draw rectangular zones:
1 Click the Zone Properties button and select the zone type and content for the zone you are about to draw.
2 Click the Draw Rectangular Zones button in the Zone toolbar.

 
The mouse pointer in the image viewer becomes a drawing tool.

3 Enclose an area of the image you want as a zone by holding down the mouse button and dragging the 
drawing tool to form a rectangular box. 

Try to keep areas of text, such as paragraphs or single columns, together in the same zone. 
4 Release the mouse button when you are done.

A number appears within the zone indicating its processing order. 
5 Repeat steps 3 and 4 until you have finished drawing zones around the desired areas of the page.

Any area of the page not enclosed by a zone is ignored during OCR.
    You cannot draw overlapping zones. If you attempt to draw a zone over an existing zone, the borders of the new 

zone will wrap around the boundaries of the existing zone.
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



 Drawing Table Zones
You can draw table zones using tools in the Zone toolbar. 

To draw a table zone:
1 Click the Zone Properties button in the Zone toolbar.

 
2 Select Table zone in the Zone type drop-down list, and then close the Zone Properties dialog box.
3 Click the Draw Rectangular Zones button in the Zone toolbar.

 
The mouse pointer in the image viewer becomes a drawing tool.

4 Enclose the table area of the page image by holding down the mouse button and dragging the drawing tool 
to form a rectangular box around it. 

5 Release the mouse button when you are done.
Row and column dividers appear in the table zone. These determine how the zone will be formatted into rows 
and columns during OCR. You can adjust them as necessary using other tools in the Zone toolbar.

{button ,AL(`table zone',0,`',`')}    Click for more topics on table zones.



 Drawing Irregular Zones
You can draw zones manually using tools in the Zone toolbar. Rectangular zones are the most common, but you 
can also draw irregular-shaped zones.

To draw irregular-shaped zones: 
1 Click the Zone Properties button and select the zone type and content for the zone you are about to draw.
2 Click the Draw Irregular Zones button in the Zone toolbar. 

 
The mouse pointer in the image viewer becomes a drawing tool.

3 Position the drawing tool where you want to start drawing the first side of the zone.
4 Click the mouse button once.
5 Drag the drawing tool to form the first side of your zone. 

6 Click the mouse button when you have drawn the desired line length.
7 Draw a perpendicular line in either direction to form the next side of the zone. 
8 Repeat steps 6 and 7 to finish drawing each side of your zone.

You will not be allowed to draw a line if it constitutes a restricted shape. U-shaped zones and upside down U-
shaped zones are restricted shapes.

{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



Moving Zones
You can move zones on a page image any time before OCR. 

To move zones:
1 Deselect all buttons in the Zone toolbar. 

If one of the first two drawing buttons is selected, you do not have to deselect it.
2 Place the mouse pointer inside the zone so that it changes to a four-way arrow.
3 Hold down the mouse button and drag the zone to the desired location. 
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



Resizing Zones
You can resize zones on a page image any time before OCR. 

To resize zones:
1 Deselect all buttons in the Zone toolbar. 

If one of the first two drawing buttons is selected, you do not have to deselect it.
2 Select the zone you want to resize by clicking inside it.    

The selected zone is shaded and handles appear on its border. 
3 Place the mouse pointer over a handle so that it changes to a two-way arrow.
4 Hold down the mouse button and drag the handle in the direction that you want to enlarge or reduce the zone.
5 Release the mouse button when you are done.
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



 Adding to Zones
You can extend an area of a zone or join two zones together using the Add to Zone tool in the Zone toolbar.

To extend an area of a zone: 
1 Click the Add to Zone button.

 
The mouse pointer in the image viewer becomes a drawing tool with a plus sign.

2 Position the drawing tool at the point where you want to start extending the zone.
3 Hold down the mouse button and drag the drawing tool in the direction that you want to extend the zone. 
4 Release the mouse button when you are finished extending the zone.

The zone border changes to display the modified zone area.

To connect two or more zones: 
1 Click the Add to Zone button.

 
The mouse pointer in the image viewer becomes a drawing tool with a plus sign.

2 Hold the mouse button down and drag the drawing tool over the area where you want the zones to be 
connected. 
4 Release the mouse button when you are done.

The zone border changes to display the modified zone area.
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



 Subtracting from Zones
You can reduce an area of a zone or divide a zone into two or more zones using the Subtract from Zone tool in the
Zone toolbar.

To subtract an area of a zone:
1 Click the Subtract from Zone button.

 
The mouse pointer in the image viewer becomes a drawing tool with a minus sign.

2 Position the drawing tool at the point where you want to start subtracting from the zone.
3 Hold down the mouse button and drag the drawing tool in the direction that you want to subtract from the 
zone. 
4 Release the mouse button when you are finished subtracting from the zone.

The zone border changes to display the modified zone area.

To divide a zone: 
1 Click the Subtract from Zone button.

 
The mouse pointer in the image viewer becomes a drawing tool with a minus sign.

2 Hold the mouse button down and drag the drawing tool over the area where you want to divide the zone. 
3 Release the mouse button when you are done.

The zone border changes to display the modified zone area.
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



 Reordering Zones
You can reorder zones on a page image any time before OCR. 
    The numbered order of zones determines the order in which text will be placed on a recognized page. However, 

if you select True Page or Retain flowing columns as the Output Option for a page, the order of the text will be based 
on the order of the original page.

To reorder zones:
1 Click the Reorder Zones button in the Zone toolbar.

The numbers in the zones disappear.
2 Click within the zone you want recognized first.

The number 1 appears in the zone.
3 Click in the zone you want recognized next.

The number 2 appears in the zone.
4 Repeat step 3 until all the zones are appropriately ordered.

If you do not number all the zones, they are automatically numbered for you when you start OCR. 
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



 Zone Properties
Each zone on a page has a zone type and zone content setting. The zone type determines how OmniPage Pro 
handles each particular zone during OCR. The zone content specifies the characters OmniPage Pro looks for 
within a text zone during OCR. You can change zone properties any time before OCR.
    OmniPage Pro assigns zone properties to each zone when it creates zones automatically, or when you draw 

zones manually . You do not need to change the zone properties unless you want to modify the way zones will be 
treated during OCR.

Zone Type
Every zone on a page has a zone type setting. You can select the following zone types:

Single-column zone for text zones that contain a single column, such as memos or letters.
Multiple-column zone for text zones that contain multiple columns, such as magazine or newspaper pages.
Table zone for text zones that contain text in tabbed columns, such as spreadsheets.
Mixed zone for zones that contain a mixture of layouts, such as text and tables.
Graphic zone for photos, drawings, logos, and areas of text that you want to retain as a graphic. OCR is not 

performed on graphic zones.

Zone Content
All text zones on a page also have a zone content setting. You can select the following zone contents:

Alphanumeric for zones that contain letters.    
Numeric for zones that only contain numbers and mathematical signs. 

{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



 Changing Zone Properties
Each zone on a page image is assigned properties including a zone type and zone contents. 
    OmniPage Pro assigns zone properties to each zone when it creates zones automatically. You do not need to 

change the zone properties unless you want to modify the way zones will be treated during OCR.    

To change the properties of a zone:
1 Select the zone you want to change by clicking it.

You can Shift-click to select multiple zones. Selected zones are shaded. 
2 Click the Zone Properties button to open the Zone Properties dialog box.

 
The Zone Properties dialog box displays the settings for the selected zone. If you selected multiple zones, 

the Zone Properties dialog box only shows settings that the zones have in common. Other settings are blank. 
3 Select a zone type for the selected zones.

4 Select a zone content for the selected zones.
You can only select a zone content setting for text zones.

5 Click the standard Close button        when you are done.
If you had selected more than one zone, all zones are changed to the selected zone properties.
You can also change a zone's type and content settings individually by clicking your right mouse button over 

the zone and choosing a setting in the shortcut menu that appears.
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



  Moving Row or Column Dividers in Table Zones
The row and column dividers in a table zone determine how it will be formatted into rows and columns during 
OCR. 

To move a row or column divider in a table zone:
1 Click the Move Row or Column Dividers button in the Zone toolbar.

The mouse pointer in the image viewer becomes a moving tool.
2 Position the moving tool over the row or column divider you want to move.
3 Hold down the mouse button and move the divider as desired.

    Hold down the Ctrl key to move a column divider for a single cell.
4 Continue moving row or column dividers as desired.
5 Click the Move Row or Column Dividers button again to turn off the moving tool.
{button ,AL(`table zone',0,`',`')}    Click for more topics on table zones.



  Inserting Row Dividers in Table Zones
The row and column dividers in a table zone determine how it will be formatted into rows and columns during 
OCR. 

To insert row dividers in a table zone:
1 Click the Insert Row Dividers button in the Zone toolbar.

The mouse pointer in the image viewer becomes an adding tool with a horizontal line.
2 Click the area of the table zone where you want to insert a row divider.

A row divider appears.
3 Continue adding row dividers as desired.
4 Click the Insert Row Dividers button again to turn off the adding tool.
{button ,AL(`table zone',0,`',`')}    Click for more topics on table zones.



 Inserting Column Dividers in Table Zones
The row and column dividers in a table zone determine how it will be formatted into rows and columns during 
OCR. 

To insert column dividers in a table zone:
1 Click the Insert Column Dividers button in the Zone toolbar.

The mouse pointer in the image viewer becomes an adding tool with a vertical line.
2 Click the area of the table zone where you want to insert a column divider.

A column divider appears.
3 Continue adding column dividers as desired.
4 Click the Insert Column Dividers button again to turn off the adding tool.
{button ,AL(`table zone',0,`',`')}    Click for more topics on table zones.



 Removing Row or Column Dividers from Table Zones
The row and column dividers in a table zone determine how it will be formatted into rows and columns during 
OCR. 

To remove row or column dividers from a table zone:
1 Click the Remove Row or Column Dividers button in the Zone toolbar.

The mouse pointer in the image viewer becomes a deleting tool.
2 Click the row or column divider you want to remove in the table zone.

The row or column divider disappears.
3 Click the Remove Row or Column Dividers button again to turn off the deleting tool.
{button ,AL(`table zone',0,`',`')}    Click for more topics on table zones.



 Removing All Row and Column Dividers from Table Zones
The row and column dividers in a table zone determine how it will be formatted into rows and columns during 
OCR. 

To remove all row and column dividers from a table zone:
1 Click the Remove/Replace All Row and Column Dividers button in the Zone toolbar.

The mouse pointer in the image viewer becomes a deleting tool.
2 Click within the table zone.

All row and column dividers disappear.
    If a table zone goes through OCR without any row or column dividers, all the contents within the zone will be 

formatted into one table cell.
{button ,AL(`table zone',0,`',`')}    Click for more topics on table zones.



  Replacing All Row and Column Dividers in Table Zones
The row and column dividers in a table zone determine how it will be formatted into rows and columns during 
OCR. 

To replace all row and column dividers in a table zone:
1 Click the Remove/Replace All Row and Column Dividers button in the Zone toolbar.

The mouse pointer in the image viewer becomes a deleting tool.
2 Click within the table zone.

All row and column dividers disappear.
2 Click again within the table zone.

OmniPage Pro creates new row and column dividers.
{button ,AL(`table zone',0,`',`')}    Click for more topics on table zones.



Zone type

Select the zone type for the currently selected zones or zones you are about to draw. 
For a text zone, select a setting that describes the formatting within the zone (Single-column, Multiple-
column, Table, or Mixed). 
For a graphic zone, such as a photo, select Graphic. OCR is not performed on graphic zones.



Zone content

Select the character content for currently selected text zones or text zones you are about to draw. You can 
select Alphanumeric or Numeric as the zone content setting. 
This setting is not applicable to Graphic zones. 



Creating Zone Templates
You can use zone templates to create zones on a page image. A zone template contains zone attributes including 
size, shape, position, order, type, and content. 

Zone templates are useful if you frequently process documents that have the same layouts and similar content.

To create a zone template:
1 Load a page image and create the desired zones. 
2 Choose Save Zone Template... in the Tools menu. 

The New Template dialog box appears.
3 Type a name for your file in the File name text box.
4 Click OK. 

The zone template file is saved with a *.zon extension in the data folder in your installation folder. The zone 
template can be selected in the Zone button drop-down list. 

{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



Creating Zones with a Template
You can create zones by applying a previously created zone template. 

To create zones with a template:
1 Choose Template: [the name of your template] in the Zone button drop-down list.

Zone templates appear in the Zone button’s drop-down list only if you have created one or more zone 
templates. Click Creating zone templates for more information.

2 Click the Zone button or choose Template in the Process menu. 

OmniPage Pro creates zones on the page image using the zone template.
{button ,AL(`zoning',0,`',`')}    Click for more zoning topics.



Performing OCR
Performing OCR converts an image to computer-editable text. This is also referred to as recognizing text. 
    OmniPage Pro only recognizes machine-printed characters such as laser-printed or typewritten text. However, it 

can retain handwritten text, such as a signature, as a graphic.

To perform OCR:
1 Choose Options... in the Tools menu and click the Page Format tab.
2 Select an Output Format setting for your document.

OmniPage Pro uses this setting to determine the output formatting of the document during OCR.
3 Create the desired zones on the page image. 
4 Set OCR and Proof as the command in the OCR button's drop-down list.

Or, set Perform OCR as the command if you do not want error checking to begin automatically after OCR.
5 Click the OCR button or choose OCR and Proof (or Perform OCR) in the Process menu.

The page is recognized according to the current zones and settings. If there are no zones on the page, zones 
are created according to the Zone button’s current command. 
Recognized text appears in the text viewer. 



Training OCR for Special Characters
You can create a training file for special characters that might normally be difficult to recognize such as the 
copyright symbol © or the registered trademark symbol ®. 

To create a training file:
1 Open the image file or scan the page that includes characters you want to train.
2 Create zones around the text that you want to train.
3 Set Train OCR as the command in the OCR button's drop-down list.

4 Click the OCR button or choose Train OCR in the Process menu.
OmniPage Pro analyzes the document and then opens the Train Characters dialog box. 

5 Double-click a character you want to train. Or select it and click Specify. 
Most characters do not need to be trained. Look for uncommon characters such as the copyright symbol ©.
The Specify Character dialog box shows how the selected character appeared in the original page image. 

6 Specify how you want OmniPage Pro to interpret the character during OCR by entering a character in the 
Character edit box. 

7 Click OK to return to the Train Characters dialog box.
8 Repeat steps 5 - 7 to continue specifying characters.
9 Click Save to save the specified characters to a training file.

Or, click Append to add the specified characters to another training file. 
After saving or appending to a file, you are asked if you want to make this the current training file. Click Yes to
recognize the current page using the training file you just created. Click No to return to the image without 
recognizing it.
Training files are saved in the data folder in your installation folder. You can select them in the Accuracy 
section of the Options dialog box. 

For instructions on creating a training file, click Editing a Training File.



Displays an original picture of the character OmniPage Pro tried to identify. The character that OmniPage 
Pro identified is right below the picture. 
The reject character (a tilde ~ by default) appears if the character could not be identified. 



Specify

Click this to identify ("train") the selected character for inclusion in the training file. 
Not all characters need to be specified. Look for uncommon characters such as the copyright symbol © or 
the registered trademark symbol ®



Delete

Click this to delete a character that you have specified but decided not to include in the training file after all.



Append

Click this to add all the characters that you have specified to an existing training file. 



Select the training file to which you want to add the specified characters.



Save

Click this to save all the characters that you have specified to a training file. 



Extended ANSI list box

Double-click a character in the Extended ANSI list box to identify the specified character with it.



Character edit box

Type or paste a character into the Character edit box that you want to identify with the specified character. 
You can also double-click characters to add them from the Extended ANSI list box.



Deferring OCR
Select Defer OCR as the command in the Export button's drop-down list if you want to delay OCR during 
automatic processing. 

OmniPage Pro will process the document up to the point of OCR and then ask if you want to schedule the document 
to be finished later.

Click for more information:
      Scheduling OCR    
      Automatic Processing    
      Performing OCR 



Copying Recognized Documents to the Clipboard
You can copy every page of a recognized document to the Clipboard and then paste the text directly into another 
application.

To copy a recognized document to the Clipboard:
1 Select Copy to Clipboard as the command in the Export button's drop-down list.

2 Click the Export button or choose Copy to Clipboard in the Process menu.
The document is copied to the Clipboard. 

    Text formatting, such as bold and italics, is retained when you paste into an application that supports RTF 
information. Otherwise, only plain text will be pasted. Graphics are retained if the application supports bitmap images.



Deferring Export 
Select Defer Export as the command in the Export button's drop-down list if you do not want to export your 
document right after automatic processing. 

OmniPage Pro will process your document up to the point of export and then stop.

Click for more information:
      Automatic Processing    
      Saving a Document    



Scheduling OCR
You can schedule OCR to take place on one or more OmniPage Documents, supported image files, and pages in 
your scanner’s ADF. This processing can take place while you are away from your computer as long as 
OmniPage Pro is still running. 
    Scheduled documents are deleted from the processing queue if you close OmniPage Pro. Therefore, you should

keep OmniPage Pro running until the documents are processed. 

To schedule individual documents for OCR:
1 Choose Schedule OCR... in the Process menu.

The Schedule OCR dialog box appears. 
2 Click Add... to open the Add Jobs dialog box.
3 Locate and select the files you want to add to the schedule.

You can select OmniPage Documents and supported image files.
4 Click Open after selecting the desired files.

The Schedule OCR dialog box displays the newly added files.
OmniPage Pro uses the default output options for scheduled files. Select a scheduled file and click Modify… if
you want to change any of its output settings.

5 Select the time that you want OmniPage Pro to process the scheduled documents:
Select Finish Now if you want OmniPage Pro to process all scheduled documents as soon as you close the 

dialog box..
Select Finish at to finish the scheduled jobs at a specified time. Use the up/down arrows to set the time.

6 Click OK in the Schedule OCR dialog box to accept the selected settings and close the dialog box.
All scheduled files are processed, in order, at the scheduled time. (OmniPage Pro must be running.) 
Processed files are saved to the specified file format and output folder. 

To schedule documents in your scanner’s ADF:
1 Choose Schedule OCR... in the Process menu.

The Schedule OCR dialog box appears. 
2 Click the Options... button to open the Schedule OCR Options dialog box. 
3 Select Scan Pages in ADF and click OK.

The Schedule OCR dialog box reappears and adds documents in the ADF to the processing queue.
OmniPage Pro uses the default output options for scheduled files. Select a scheduled file and click Modify… if
you want to change any of its output settings.

4 Select the time that you want OmniPage Pro to process the scheduled documents.
5 Place the pages you want to process in your ADF.
6 Click OK in the Schedule OCR dialog box to accept the selected settings and close the dialog box.

All scheduled files are processed, in order, at the scheduled time. (OmniPage Pro must be running.) 
Processed files are saved to the specified format and output folder. 

To schedule documents from an input folder:
1 Choose Schedule OCR... in the Process menu.

The Schedule OCR dialog box appears. 
2 Click the Options... button to open the Schedule OCR Options dialog box. 
3 Select Auto add new jobs from folder and select the desired input folder.

If you use the auto-add feature to schedule documents and you do not select Delete original file after OCR, 
original files will be moved from the input folder to the output folder after processing.

4 Click OK in the Schedule OCR Options dialog box to accept the selected settings.
The Schedule OCR dialog box reappears and adds documents from the input folder to the processing queue.
OmniPage Pro uses the default output options for scheduled files. Select a scheduled file and click Modify… if
you want to change any of its output settings.



5 Select the time that you want OmniPage Pro to process the scheduled documents.
6 Click OK in the Schedule OCR dialog box to accept the selected settings and close the dialog box.

Processing begins at the specified time. Right before processing begins, OmniPage Pro checks the input 
folder again and adds any new documents to the processing queue. 

    After scheduled jobs are processed, the Auto add new jobs from folder option will be deselected.



Schedule OCR Options
Click Options… in the Schedule OCR dialog box to select settings for scheduling OCR. 
      If you change the default output settings, the changes are not applied to currently scheduled files. To change 

the settings for a currently scheduled file, select the file and click Modify… in the Schedule OCR dialog box.

You can change these default settings: 
Default output folder
This is the folder where finished jobs will be saved after OCR. 
Default output format
This is the format to which finished jobs will be saved after OCR. 
Default output options
This determines the way pages in a document will be saved (as one file or multiple files).
Delete the original file after OCR 
Select this if you want to permanently delete original documents (OmniPage Documents or image files) after

finishing OCR processing. Otherwise, original files remain in their original folder location. 
      You cannot reopen a document in OmniPage Pro if the original OmniPage Document or image file is deleted.

Scan pages in ADF 
Select this if you want to scan and process a document in your ADF. Be sure to place the pages in your ADF

before processing is set to begin.
Auto add new jobs from folder 
Select this if you want to automatically add OmniPage Documents and image files from a specific folder. If 

you do not select Delete original file after OCR, original files will be moved from the input folder to the output folder 
after processing.

Create log file of OCR events 
Select this if you want to record information about the jobs that have been processed. 



This is the list of jobs that will be finished at the scheduled time. Jobs can include image files, OmniPage 
Document files, and paper documents in your scanner's ADF.



Options

Click this button to select default scheduling options for future documents.



Add 

Click this button to add files to the scheduled jobs list.



Remove

Click this button to remove selected files from the scheduled jobs list.



Modify

Click this button to change the output settings for the selected file.



Finish Now

Select this to start processing scheduled jobs as soon as you click OK.



Finish at

Select this to specify a time for processing to begin. Use the up/down arrows to set the time. 



Postpone

Click this button if you want to postpone processing for the specified amount of time.



Cancel

Click this button if you want to cancel processing. Scheduled jobs will be deleted from the processing 
queue.



Start

Click this button if you want to start processing right now. 
A document that is currently open in OmniPage Pro will be temporarily closed.



Default Output Folder

Select the folder where you want finished jobs to be saved after OCR. 
Make sure that you select an existing folder. 



Delete original file after OCR

Select this if you want to permanently delete the original file (OmniPage Document or image file) after 
finishing OCR.



Scan pages in ADF

Select this if you want to scan and process paper documents in your scanner's automatic document feeder
(ADF). 
Be sure to place the pages in your ADF before the scheduled time.



Auto add new jobs from folder

Select this if you want OmniPage Documents and image files in a specified input folder to be added to the 
schedule automatically. 
Specify the input folder in the edit box below. Make sure that you select an existing folder. 
(Original files are moved to the output folder after they are processed unless you select Delete original file 
after OCR.)



Create log file of OCR events

Select this if you want to record information in a text file about the jobs that have been processed.
Specify the folder and name of the log file in the edit box below. Make sure that you select an existing 
folder. 



Scheduled job

This is the job that you are currently modifying.



Folder/Name

Select a folder location and name that will be used for this file after OCR.



Folder

This is the selected folder location. You can select a folder from above or type in the folder location.



 Proofreading OCR Results
After performing OCR, recognized text appears in the text viewer where you can check for errors. OmniPage Pro 
can automatically proofread the OCR results for you. This process begins immediately after OCR if you chose 
OCR and Proof as the OCR process command.
    OmniPage Pro marks suspected errors in green and inserts a red "reject" character (~ is the default) for any 

character it cannot recognize. To turn off these color markers, choose Show Markers in the View menu. 

To proofread OCR results and correct errors:
1 Choose Proofread OCR... in the Tools menu or click the Proofread OCR button in the Standard toolbar.    

If OmniPage finds a suspected error, the OCR Proofreader dialog box displays the suspected text along with
a picture of how it originally looked in the image.
2 Select one of these options for the suspected error:

Click Ignore to allow the word to remain as is. 
Click Ignore All to ignore all instances of the word in the current document. 
Click Change to replace the word with the word in the Change to edit box. 
Click Change All to replace all instances of the word with the word in the Change to edit box. 
Click Add to add the word to the current user dictionary. 

After you choose an option for the word, OmniPage Pro automatically continues to find the next possible 
error. If there are no more errors detected, the proofreading process automatically ends.

3 Click Close to stop proofreading at any time. 
Color markers are removed from words that have been proofread.



This is the word OmniPage Pro found as a possible error. It could be a misspelled word or an incorrectly 
recognized word.



This is the word that will replace the found word.



This lists suggested replacement words for the found word. You can select a word in this list to place it in 
the Change to edit box.



Ignore

Click this to leave the found word as is and continue proofreading.



Ignore All

Click this to leave the found word and all instances of it as is. OmniPage Pro will not stop at any instances 
of the word in the current document.



Change

Click this to replace the found word with the word in the Change to edit box.



Change All

Click this to replace every instance of the found word with the word in the Change to edit box.



Add

Click this to add the found word to the current user dictionary. 



User dictionary

Select the user dictionary that you want to use while checking for errors. Any words that you add are added to the 
selected dictionary.
The default user dictionary for OmniPage Pro is called USER. If you have Microsoft Word, you can select its user 
dictionary called CUSTOM.



Verifying Text
After performing OCR, you can compare recognized text against the original image to verify that the text was 
recognized correctly. 

To verify text against its original image:
1 Double-click any word in the text viewer or select a word and choose Verify Text in the Tools menu.

The Verify Text window opens and shows a picture of the original word and its surrounding area.
2 Click inside the window to enlarge or reduce the picture.

The picture is enlarged on the first two clicks and reduced on the next two clicks.
3 Continue double-clicking words that you want to verify.

The window display changes as you select new words. 
4 Click the standard Close button to close the window.



Proofreading OCR Results in Microsoft Word
You can check for OCR errors directly in Microsoft Word 95 (version 7) or Word 97 if you have those versions 
installed on your computer. 

To enable proofreading in Microsoft Word: 
1 Select settings in the Microsoft Word tab of OmniPage Pro's Options dialog box. 
2 Make sure the *.doc extension is associated with the version of Word you plan to use. Refer to your 

Windows documentation for more information on associating file extensions with applications.

To proofread OCR results and correct errors in Microsoft Word:
1 Perform OCR on your document and then save it as the appropriate file type:

Save as Word for Windows 7.0, 95 if you are using that version.
Save as Word for Windows 97 if you are using that version.

2 Open the document in Microsoft Word. 
An OmniPage menu appears in Microsoft Word's menu bar along with a corresponding toolbar. 

3 Choose Proofread OCR... in the OmniPage menu.
If a suspected error is found, the Verify Text window appears displaying the original image of the text. The 
OCR Proofreader dialog box also appears.

4 Select one of these options for the word:
Click Ignore to allow the word to remain as is. 
Click Ignore All to ignore all instances of the word. 
Click Change to replace the word with the word in the Change to edit box. 
Click Change All to replace all instances of the word with the word in the Change to edit box. 
Click Add to add the word to the current user dictionary. 

After you choose an option for the word, OmniPage Pro automatically continues to find the next possible 
error. If there are no more errors detected, the proofreading process automatically ends.

5 Click Close to stop proofreading OCR anytime. 
Color markers are removed from words that have been proofread.

To verify text against its original image in Microsoft Word:
1 Follow steps 1 and 2 in the preceding instructions if your document is not already open in Microsoft Word.
2 Select a word that is a suspected error.

Suspect words are marked in the color that was selected in the Microsoft Word tab of OmniPage Pro's 
Options dialog box.

    You can only verify words that are marked as suspected errors. However, once the Verify Text window is open, 
you can use its scroll bars and zoom buttons to see any part of the original image.

3 Choose Verify Text... in the OmniPage menu.
The Verify Text window opens and shows a picture of the original word and its surrounding area. 

4 Repeat steps 2 and 3 to continue checking other suspect words.
The window display changes as you select new words. 

5 Choose Close Image Viewer in the OmniPage menu to close the window when you are done.

Removing OmniPage Pro Data from Word
After proofreading OCR errors, you should remove OmniPage Pro data from your document to reduce its file 
size. You are automatically prompted to remove OmniPage data after all suspect words have been proofread. 
You can also choose Remove OCR Proofreader Support in the OmniPage menu. 



Editing a Training File
You can edit a training file to change the characters it contains. 

For instructions on creating a training file, click Training OCR.

To edit a training file:
1 Choose Edit Training File... in the Tools menu. 
2 Select the training file you want to edit in the Select File dialog box and click Edit.

The Train Character dialog box shows all of the trained characters (and their original images) contained in the
training file. 

3 Edit the characters as desired. 
Double-click a character that you want to edit.
Click a character that you want to remove and click Delete.

4 Do one of the following to after editing the training file: 
Click Save to save changes in the training file. 
Click Append to add the edited training file to another training file. You will be prompted to select an existing 

training file.
Click Cancel to exit without saving the edits to the training file.



Creating or Editing a User Dictionary
A user dictionary is used when you perform OCR and check for errors afterward. You can select a user dictionary 
in the Language tab of the Options dialog box.
    You can use Microsoft Word’s user dictionary, called CUSTOM, with OmniPage Pro. You can also edit the 

dictionary using the following procedure.

To customize a user dictionary:
1 Choose Edit User Dictionary... in the Tools menu.

A dialog box lists all user dictionary files.
2 Do one of the following:

Select a file and click Edit to edit an existing user dictionary. 
Click New to create a new user dictionary. Enter a name in the dialog box that appears and click OK.

The User Dictionary dialog box appears.
3 Add or delete words as desired:

Type a word in the User word edit box and click Add to add it to the dictionary.
Select a word in the list box and click Delete to delete it. Click Delete All to remove all words from the 

dictionary. 
Click Import... to add words from a text file to the dictionary. 

4 Click Close when you are finished editing the user dictionary. 
OmniPage Pro's user dictionaries are saved in the data folder in your installation folder. 



These are the words in the current user dictionary. This list box is empty when you first create a dictionary.



User word

Enter a word that you want to add to this user dictionary.



Add 

Click this to add the word in the User word edit box to the current user dictionary. The added word will 
appear in the list box.



Delete

Click this to remove the word selected in the list box from the current user dictionary. 



Delete All

Click this to remove all words from the current user dictionary.



Import

Click this to import words from a text file into the current user dictionary.



Export

Click this to save all words in the current user dictionary as a text file.



Save As

Click this to save the current user dictionary as another user dictionary with a specified name and file 
location.



 Editing Graphics
OmniPage Pro can retain graphics, such as logos or photos, during OCR. OmniPage Pro can also link to the 
following image-editing applications so you can edit retained graphics on the spot:

Adobe PhotoDeluxe 
Adobe Photoshop (LE and Regular)
Corel Draw
Corel Photopaint
MGI PhotoSuite    
Micrografx Picture Publisher
Micrografx Windows Draw    
Microsoft Paint
Microsoft Picture It! 

      To edit graphics in any of these image-editing applications, you must have the application installed on your 
system.    

To edit a retained graphic:
1 Make sure that bitmap images are associated with the image-editing application you want to use.    

Use Windows Explorer to associate bitmap images with the application. Choose Options… in Explorer's View 
menu and then click the File Types tab. Select Bitmap Image in the list and click Edit… to specify options for 
that file type. See Windows online help for more information. 

2 Make sure that graphics in your image are identified as Graphic zones before OCR.
3 Perform OCR on your document.
4 Double-click a graphic in OmniPage Pro's text viewer. 

You can also select the graphic and choose Image Editor in the Tools menu or click the Image Editor button in
the Standard toolbar. 

If the image-editing application you use supports OLE in-place activation (such as Micrografx Picture 
Publisher), its tools and menus will be added to OmniPage Pro's desktop. Otherwise, the application will launch 
separately with the selected graphic displayed for editing. 

5 Edit the graphic as desired. 
Refer to the image-editing application's documentation for information on using its tools.

6 To end the image-editing session:
Click outside the graphic in the text viewer if your image-editing application uses in-place activation. 
Save the graphic and exit the image-editing application if the application launched separately.

Changes are updated in the graphic displayed in OmniPage Pro’s text viewer.



 Selecting OmniPage Pro Settings
Click the Options button in the Standard toolbar or choose Options… in the Tools menu to open the Options dialog
box. This is the central location for OmniPage Pro settings.

Click each tab in the Options dialog box to access different groups of settings:
Accuracy Settings 
Page Format Settings 
Table Settings 
Language Settings
Process Settings 
Scanner Settings 
OCR Aware Settings 
Microsoft Word Settings 

    You can select process commands in the drop-down lists of the AutoOCR toolbar buttons.



Future pages

Select this if you do not want OmniPage Pro to automatically reprocess all the pages in the current 
document.
To apply the changed settings to a particular page, click the appropriate AutoOCR toolbar button.



All pages

Select this if you want OmniPage Pro to automatically reprocess all pages in the document using the new 
settings.



A check mark indicates that you must load or scan the current pages again to apply the changed settings 
to them.
OmniPage Pro will close the current document without saving it. You can then rescan or reload the pages.



A check mark indicates that the current pages must be rezoned in order to apply the changed settings to 
them.
OmniPage Pro will automatically rezone all pages (except for the pages that have not yet been zoned).



A check mark indicates that the current pages must be recognized again in order to apply the changed 
settings to them.
OmniPage Pro will automatically recognize all pages (except for the pages that have not yet been 
recognized).



Setting Process Commands
The current process commands determine what operations can be performed on a document. You can select 
Image, Zone, OCR, and Export commands.

You can set process commands in two locations:
Click the down arrow    

    next to each AutoOCR toolbar button and select a process command in the drop-down list.
Choose Process Settings… in the Process menu and select process commands in the Options dialog box.



Saving a Settings File
You can save OmniPage Pro settings to a file. A settings file is useful for quickly loading particular settings that you
need for certain documents.

The settings you select in OmniPage Pro can greatly affect OCR results. For help in selecting settings for 
different kinds of documents, click Settings Guide. 

To save settings to a file:
1 Choose Options... in the Tools menu. 
2 Select the desired settings in the Options dialog box.
3 Click Save Settings... to open the Save Settings dialog box.
4 Select a folder location for the settings file.
5 Type in a file name for the settings file and click OK.

All the current settings in the Options dialog box are saved into a settings file with an .ini extension. 

6 Click OK to close the Options dialog box.

For instructions on loading a settings file, click Loading a Settings File.



Loading a Settings File
You can load a previously saved settings file to quickly restore OmniPage Pro settings for particular documents.

To load a settings file:
1 Choose Options... in the Tools menu. 
2 Click Load Settings... to open the Load Settings dialog box. 
3 Select the folder location of the settings file you want to load.
4 Select the name of the settings file you want to load and click OK.

The settings change according to the selected file. 
5 Click OK to close the Options dialog box.

For instructions on saving a settings file, click Saving a Settings File.



 Registering OmniPage Pro with Caere
Register your copy of OmniPage Pro with Caere Corporation to receive notification of special offers and the best 
prices on product upgrades.
    Some versions of OmniPage Pro will only launch 25 times if you do not register it. 

If you purchased your product directly from Caere or if you were previously registered, you may not need to register 
again. Your version of OmniPage Pro will not display a Register menu if you do not need to register it.

To register OmniPage Pro:
1 Click the Register menu to open the Register dialog box. 
2 Click Register Now.
3 Fill out the information requested on the screen and then click Next.
4 Follow the instructions on the screen.

OmniPage Pro will decide on the best method of registration according to your country and computer system. 
It may try using modem, FTP, or HTTP connections to transmit your registration information directly. Or, it may
prompt you to call a phone number or print out and mail in your registration information.

    After registration is complete, you will be given a registration number. Be sure to write that number down and 
keep it handy in case you need to use it for reinstallation. If you reinstall OmniPage Pro using your registration 
number on the same computer, you will not have to go through the entire registration process again to reregister it.

To reregister OmniPage Pro after reinstallation:
1 Click the Register menu to open the Register dialog box. 
2 Click Reregister.
3 Type in your registration number and click OK.



Look for the phone number for your country in the Call drop-down list. Call this number and ask for a 
registration number.



Enter your registration number (you must call to get one assigned to you) in the Registration Number box 
and click OK. 
This will complete the registration process  the Registration menu will disappear.



Register Later

Click this button if you do not want to register right now.
If this is your 25th launch, some versions of OmniPage Pro will exit if you do not register now.



Print

Click this button to print out your registration information.



Web Registration

Click this button to open a help topic explaining how you can register at Caere’s Web site and providing a 
link to the Web site.



Purchasing OmniPage Pro

You are now using a trial version of OmniPage Pro, which offers the full capabilities of the retail package. You can 
use this trial version of OmniPage Pro 15 times.

If you prefer the advanced features of OmniPage Pro, you can purchase this version at a substantial discount. To 
do so, please click the Purchase menu and follow the instructions.



Purchase Later

Click this button if you do not want to purchase OmniPage Pro right now.
If this is your 15th launch, your free trial period has ended. OmniPage Pro will exit if you decide not to 
purchase now.



Enter your unlock number. To get a number assigned to you, please call the phone number listed above. 



 Getting Help
OmniPage Pro's online help follows Windows 95 online Help conventions. Please see Windows documentation to 
learn more about using Windows online Help systems.
      You can resize and move Help windows as needed to view areas of the OmniPage Pro desktop.

Context-Sensitive Help
You can get specific information about a particular OmniPage Pro command, toolbar button, or dialog box 
option in the following ways:

Click the Help button    

    in the Standard toolbar and then click any toolbar button, menu command, or area of the OmniPage Pro 
desktop.

Click the question-mark button in the upper-right corner of a dialog box and then click an item in the dialog 
box.

Some dialog boxes have a Help button that you can click to get information about that dialog box. Click Help
to get information about that dialog box.

Help Menu Commands 
Choose OmniPage Pro Help Topics in the Help menu to get contents and index listings for OmniPage Pro 

Help topics.
Choose Getting Started in the Help menu to get introductory topics to OmniPage Pro, including tutorial 

exercises.
Choose How to Use Help… in the Help menu to get Microsoft Windows Help topics that explain how to use 

and customize Help.
Choose Product Support in the Help menu to find out how to get product support services for OmniPage 

Pro.



 Product Support
For the fastest and easiest way to get help, please look for solutions in this online Help. 

{button ,AL(`troubleshoot',0,`',`')}    Click for troubleshooting solutions.

If you need additional help, please use the following resources:
Caere’s World Wide Web site
Go to Caere’s World Wide Web site for common questions and answers, updates, patches, troubleshooting 

procedures, and product information.
http://www.caere.com
(Click the above address to launch your Web browser and go to the Web site.)
OmniPage Pro Readme file
Read the OmniPage Pro Readme file for last-minute information about the software. 

To open the file, click Start in the Windows taskbar and choose Programs  Caere Applications 
 Caere Documents 
 OmniPage Pro Readme.

Caere Product Support document
Read the Caere Product Support document to get a list of support telephone numbers, including ones for 

international product support. 
This document has been provided to you either as a paper document in your product package or as an 

electronic document in PDF format. To open the electronic version of the document, click Start in the Windows 
taskbar and choose Programs  Caere Applications 

 Caere Documents 
 Product Support. 
    You must have Adobe Acrobat Reader 3.01 or greater installed if you want to read the electronic version of the 

Caere Product Support document. For instructions on installing this free software, check the Readme file.



About OmniPage Pro
Choose About OmniPage Pro… in the Help menu to display:

version number
copyright, legal, and licensing notices
user and organization name
software serial number
information about your computer and your operating system



System Info

Click this button to display information about your system's configuration.



Product Support

Click this button to find out how to get Caere Product Support.



OmniPage Limited Edition Help
If you upgraded from OmniPage Limited Edition, you will find that some features are accessed differently in 
OmniPage Pro. Read the following to find out where to get features in OmniPage Pro that are similar to features in
OmniPage Limited Edition.

OmniPage Limited 
Edition feature:

OmniPage Pro feature:

Preview toolbar AutoOCR toolbar

Standard toolbar Standard toolbar

Preview window Image viewer

Acquire Image button 
(Preview toolbar)

Image button (AutoOCR toolbar)

OCR button (Preview 
toolbar)

OCR button (AutoOCR toolbar)

Auto OCR (Settings 
menu)

AUTO button (AutoOCR toolbar)

Auto Save (Settings 
menu)

Export button (AutoOCR toolbar)

New button (Standard 
toolbar)

New button (Standard toolbar)

Save button (Standard 
toolbar)

Save button (Standard toolbar)
 

or
Export button (AutoOCR toolbar)

Print button (Standard 
toolbar)

Print button (Standard toolbar)

Paste button (Standard 
toolbar)

Paste button (Standard toolbar)
 

Copy button (Standard 
toolbar)

Copy button (Standard toolbar)
 

or
Copy to Clipboard in the Export button 
(AutoOCR toolbar)

Zoom drop-down list 
(Standard toolbar)

Zoom drop-down list (Standard 
toolbar) 

Help button (Standard 
toolbar)

Help button (Standard toolbar)

Rotate button (Preview 
toolbar)

Rotate Image button (Standard 
toolbar)

Language settings 
(Tools menu)

Language settings (Options dialog 
box)

OCR Aware settings 
(Tools menu)

OCR Aware settings (Options dialog
box)

Text Settings (Settings Language and Accuracy settings 



menu) (Options dialog box)

Scanner settings 
(Settings menu)

Scanner settings (Options dialog 
box)

Getting the Tip of the Day
The Tip of the Day provides hints about working in OmniPage Pro. 

By default, the Tip of the Day appears each time you launch OmniPage Pro. Deselect Show tips at startup in the 
Tip of the Day dialog box if you do not want to see the Tip of the Day every time OmniPage Pro launches.

You can also choose Tip of the Day… in the Help menu to see the Tip of the Day.



Next Tip

Click this button to show another tip.



Show tips at startup

Select this to show the Tip of the Day dialog box whenever OmniPage Pro launches. 
Deselect this if you do not want to display this dialog box when OmniPage Pro launches.



OK

Click this button to close the dialog box and save any changes you have made.



Close

Click this button to save any changes you have made and close the dialog box.



Cancel 

Click this button to close the dialog box without saving any changes you have made.



New

Click this button to create another file.



Delete

Click this button to delete the selected file.



Done

Click this button to save your changes and close the dialog box.



Help

Click this button to open the online help topic that explains this part of OmniPage Pro.



Select the file that you want to edit.



Edit

Click this button to open the selected file for editing.



Click this button to save the file or settings as specified. 



Select the file format to which you want to save the document.



To go to a different drive or folder, locate and select it in the drop-down list. The contents of the selected 
drive or folder are displayed below.



This box lists files and folders in the currently selected drive or folder.



Type a name for the file or folder. 



Load

Click this button to load the selected files.



Open

Click this button to open the selected file or folder.



File name

To specify the document that you want to open or find, type its name in the File name box. 



Files of type

Select the file type you want to open in the Files of type drop-down list.



Look in

To open a document on a different drive, click the location you want in the Look in box. The contents of the 
selected drive or folder are displayed below.



Advanced

Click this button to select files from different folders.



Basic

Click this button to hide the Advanced selections. 
(If you exit the dialog box, the Advanced selections will be canceled.)



These files will be loaded into OmniPage Pro as one working document.
Or, if you are scheduling OCR, the files will be added to the processing queue.



Add

Click this button to add a selected file to the list.



Add All

Click this button to add all files (of the specified type) from the current folder to the list.



Remove

Click this button to remove a selected file from the list.



Remove All

Click this button to remove all files from the list.



This is just an illustration. 



This is a picture of the text characters on the original page image.



Accuracy Settings
Click the Accuracy tab in the Options dialog box to select settings that affect OCR accuracy the most. Accuracy 
options may increase processing time, but they are recommended for the best OCR results.

      Click the Options button in the Standard toolbar to open the Options dialog box.

Use Language Analyst
Select Use Language Analyst to have the Language Analyst evaluate and replace unknown words with the 
words most likely to be correct during OCR.
You can also select these options:

Ignore acronyms
Ignore abbreviations
Ignore proper nouns

Use Training File
Select Use training file and select a character training file in the drop-down list to help recognize special 
characters during OCR. Any training files that you create appear in this list.

Automatically straighten page image
Select Automatically straighten page image    to have OmniPage Pro check if a page image is straight and 
straighten it up to 10 degrees (if necessary) to improve OCR accuracy.

Automatically correct page orientation
Select Automatically correct page orientation    to have OmniPage Pro check orientation and automatically 
adjust an improperly oriented page image during OCR. 

Automatically detect reverse text
Select Automatically detect reverse text  to have OmniPage Pro check for light text on dark backgrounds 
during OCR. 

Character Type
Select a character type to identify the printed text characteristics in your document:

Normal
Dot matrix or monospaced 



Automatically correct page orientation

Select this to have OmniPage Pro check orientation and automatically adjust an improperly oriented page 
image during OCR. 



Automatically detect reverse text

Select this to have OmniPage Pro check for light text on dark backgrounds during OCR. 



Automatically straighten page image

Select this to have OmniPage Pro automatically straighten a page image by up to 10 degrees if necessary.
This setting is recommended for improving OCR accuracy.



Automatically fix page image with ScanFix

Select this to use ScanFix® image-processing technology to straighten and clean up the current page 
image before performing OCR. For more information on this feature, please see the ScanFix 
documentation from TMSSequoia®.



Use Language Analyst

Select this to have the Language Analyst evaluate characters and replace unknown words with the words 
most likely to be correct during OCR.
The Language Analyst uses linguistic information to improve OCR accuracy. It is strongly recommended 
that you leave the Language Analyst turned on for most documents.



Ignore acronyms

Select this to ignore entirely capitalized words of four characters or less (HUD, USDA, RAM).



Ignore abbreviations

Select this to ignore a capitalized letter followed by three or fewer lowercase letters and a period (Mrs., Dr.,
Sr.). 



Ignore proper nouns

Select this to ignore a word not beginning a sentence that has a capitalized first letter (in    He saw Anna.    
OmniPage ignores the name Anna). 



Use training file

Select this if you want to use a character training file to help recognize special characters during OCR. 
Specify the training file you want to use in the drop-down list below. Any training files that you have created
appear in this list.



Normal

Select this if a page has conventionally printed text characters. 



Dot matrix or monospaced

Select this if a page has characters printed in draft mode by a 9-pin dot-matrix printer or monospaced 
characters such as a typewriter would produce. 
(If the page is printed in near-letter-quality mode or printed by a 24-pin dot-matrix printer, select the Normal
character type.)



Grayscale with 3D OCR

Select this to scan a page as a grayscale image. This setting provides the best scanned image and highest
recognition accuracy possible for poor-quality pages, pages with very small type, and pages with text on 
colored or shaded backgrounds. 
This is only available with supported grayscale scanners.



Black and white

Select this to scan a page as a black and white image. This is the fastest setting if you scan high-quality 
documents with crisp text on a white background. 



Brightness

Lighten or darken the brightness setting for scanning by moving the square in the slider box or clicking the 
arrow on either side of the slide. This is similar to adjusting the brightness on a copy machine. 
Separate brightness settings are maintained for black and white, grayscale, and color scanning as you 
switch between these scanning modes



The number in this edit box quantifies the brightness level selected for scanning. 
You can type in a number if you are familiar with the brightness settings for your scanner. Otherwise, use 
the slider box to the right to set the brightness level.



Color

Select this to scan a page as a color image. 
Color scanning allows you to retain color graphics, but takes longer to scan.



Grayscale with Epson Text Enhancement Technology

Select this to remove colored backgrounds from scanned documents.
This setting is only available with certain Epson scanners. Please see your Epson documentation for more 
information about this feature.



Grayscale with Epson Auto Area Segmentation

Select this to automatically distinguish text and graphic areas on scanned documents.    
This setting is only available with certain Epson scanners. Please see your Epson documentation for more 
information about this feature.



Page Format Settings
Click the Page Format tab in the Options dialog box to select settings that determine how the formatting of a page 
is handled during OCR. 

      Click the Options button in the Standard toolbar to open the Options dialog box.

Original Page Layout
Select a setting that describes how your original page looks. This setting is used when OmniPage 
automatically creates zones on the page.

Select Single column if your document is formatted in one column such as a memo or letter.
Select Multiple columns if your document has side-by-side column formatting such as a newspaper article or

magazine page.
Select Spreadsheet if your document is formatted in columns and rows such as a spreadsheet.
Select Mixed pages if your document has a combination of multiple columns, single columns, or tables. 

    If you are processing a batch of documents with varied formats, select Mixed pages.

Output Format
Select a setting that specifies how much of the original formatting you want to retain in your document. This 
setting is used when OmniPage performs OCR.

Select Remove formatting to strip all formatting. Recognized text will be in one font and font size. Any 
graphics will be placed at the bottom of the page.

Select Retain font and paragraph formatting to retain font characteristics and some paragraph formatting. 
This does not retain graphic positioning or side-by-side column layouts. Any graphics will be placed at the bottom of 
the page.

Select Retain flowing columns to retain font characteristics, some paragraph formatting, graphic positioning, 
and side-by-side column layouts. 

Select True Page to retain the page’s appearance as much as possible. This setting uses frames to 
preserve the look of a page.

    A document's formatting also depends on the file type that you select when you save it. For example, documents
saved in ASCII format do not retain any formatting other than spaces and carriage returns.

Font Mapping
Click the Font Mapping... button to select font options for recognized text. 



True Page
Select True Page in the Page Format   settings   if you want to retain a document's appearance as closely as 
possible during OCR.    

True Page uses frames to preserve appearance. Frames are exported intact when you save a document in 
an appropriate file type and open it in an application that supports frame-based layouts. Text does not flow from frame
to frame. 

Frame formatting retains a document's appearance more precisely. However, it is more difficult to edit a 
document formatted with frames.

When you save your document, file formats that support True Page formatting are displayed in the Save as 
type drop-down list with a [TP] after their names.



Font Mapping
You can retain the font characteristics in your document during OCR if you select an output option other than 
Remove formatting in the Page Format   settings  .

OmniPage Pro will automatically map detected font types to specified fonts. During OCR, OmniPage Pro analyzes
text and categorizes it as one of these font types:

Serif Proportional
Character spacing varies depending on each character; short lines finish off the letter strokes. Times New 

Roman is an example of this font type.
Sans-Serif Proportional
Character spacing varies depending on each character; letter strokes do not have finishing lines. Arial is an 

example of this font type.
Serif and Monospaced
Character spacing is the same for each character; short lines finish off the letter strokes. Courier New is an 

example of this font type.
Sans-Serif and Monospaced
Character spacing is the same for each character; letter strokes do not have finishing lines. Letter Gothic is 

an example of this font type.

To customize the font mapping for font types:
1 Choose Options… in the Tools menu to open the Options dialog box.
2 Click the Page Format tab.
3 Click Font Mapping... to open the Font Mapping dialog box. 
4 Select the fonts you want mapped to each font type.

The fonts available in the drop-down list depend on the TrueType fonts available on your system.
4 Click OK  when you are done.



Multiple columns

Select this if your document has side-by-side column formatting such as a newspaper article or magazine 
page. 



Single column

Select this if your document is formatted in one column such as a memo or letter. 



Spreadsheet

Select this if your document is formatted in columns and rows such as a spreadsheet.    



Mixed pages

Select this if your document has a combination of multiple columns, single columns, or tables. 
This is also recommended if you are processing a batch of documents with varied formats.



True Page

Select this if you want the recognized document to match the original document’s appearance as closely 
as possible. 



Retain font and paragraph formatting

Select this to retain font characteristics (font types, font sizes, bold, and italics) and some of the paragraph 
formatting in the recognized document. 
This setting does not retain graphic positioning or side-by-side column layouts. Any graphics are placed at 
the bottom of the page.



Retain flowing columns

Select this to retain font characteristics (font types, font sizes, bold, and italics), paragraph formatting, 
graphic positioning, and side-by-side columns. 



Remove formatting

Select this to strip the original document's formatting during recognition. Recognized text will be in one font
and one column with any graphics at the bottom of the page.



Font Mapping

Click this to select how fonts are mapped to font types detected in your document.



Select the particular font you want OmniPage Pro to map to this font type.



Language Settings
Click the Language tab in the Options dialog box to select language settings for your document. 

      Click the Options button in the Standard toolbar to open the Options dialog box.

Main Language in Document
Select the main language in the document you are processing. This is the primary language that OmniPage 
Pro looks for in your document.

Additional Languages in Document
Select additional languages in the document you are processing. For faster recognition, select only the 
languages that are in the document. 

      How Many Languages Are in Your Document? 

User Dictionary
Select the user dictionary you want to use with the Language Analyst and for proofreading OCR results. This 
is your personal dictionary to which you can add words. Click Edit… to edit or create a user dictionary.

User Interface Language
Select the language that you want to appear in all parts of the user interface including dialog boxes, windows, 
and menu commands. OmniPage Pro is delivered with the interface languages appropriate to your country. 

    The user interface language selection does not affect the languages used to process your documents. These 
options must be selected separately. 

Reject Character
Unrecognizable characters are represented by a red reject character (~ by default) in your document. For 
example, if OmniPage could not recognize the J in REJECT, and ~ is the reject character, the string RE~ECT 
would appear in your document.
Type the character you want to use in the Reject character edit box.



Main language

Select the main language that is on the page that you are going to recognize. 
This is the primary language that OmniPage Pro looks for on the page.    



Additional languages

Select any additional languages that are on the page that you are going to recognize.    
(For faster recognition, select only the languages that are on the page.)



User dictionary

Select the user dictionary that you want to use with the Language Analyst and for proofreading OCR 
results. USER is OmniPage Pro’s default user dictionary. CUSTOM is Microsoft Word’s user dictionary.



Edit

Click this to edit or create a new file.



User interface language

Select a language that will be used in all parts of the OmniPage interface including dialog boxes, windows, 
and menu commands. 
OmniPage is delivered with the interface languages appropriate to your country. 



Changing the User Interface Language
OmniPage is delivered with the user interface languages appropriate to your country. To order additional interface 
languages, call your local Caere distributor.

To change OmniPage Pro's user interface language:
1 Choose Options… in the Tools menu to open the Options dialog box.
2 Click the Language tab.
3 Select the language that you want in the User interface language drop-down list.

The selected language is used in all parts of the interface including dialog boxes, windows, and menu 
commands.    

    The user interface selection does not affect the languages used to process your documents. These options must
be selected separately.    



Reject Character

Type in the character that you want OmniPage Pro to substitute for characters that it cannot recognize. 
Reject characters (~ by default) appear in red in the recognized document.



Process Settings
Choose Process Settings in the Process menu to set process commands and settings for each step of OCR. You 
can also select process commands in the drop-down lists of the AutoOCR toolbar buttons.

      Click the Options button in the Standard toolbar to open the Options dialog box.

Auto Settings 
Select Use OCR Wizard    if you want the OCR Wizard to guide you through the entire OCR process when 

you click AUTO. Deselect Use OCR Wizard if you want to process a document using the current process commands 
when you click AUTO.

Select Prompt for more pages if you want to be prompted to add (scan or load) more pages before exporting
a document during automatic processing. 

Image Commands
Set an Image command in the Source drop-down list:

Select Load Image if you want to load image files.
Select Scan Image if you want to scan paper documents.

Select an option in the Insert drop-down list to specify where newly loaded or scanned images are added to 
an open document. 

Zone Commands
Select Auto Zones if you want OmniPage Pro to draw and order zones automatically using the selected 

page-layout setting.
Select Use Template and select a zone template in the drop-down list if you want to create zones based on 

that template. 

OCR Commands
Select Perform OCR if you want to convert images to text. 
Select OCR and Proof if you want to convert images to text and then automatically check for errors.
Select Train OCR if you want to create a character training file that teaches OmniPage Pro how to recognize

special characters.
Select Defer OCR if you want to delay text recognition during automatic processing. 

Export Commands
Select Save As… if you want to save a copy of the document to disk after recognition.
Select Send Mail… if you want to attach a copy of the document to a Microsoft Exchange mail message. 
Select Copy to Clipboard if you want to place a copy of the document on the Clipboard.
Select Defer Export if you want to delay export during automatic processing.



Use OCR Wizard

Select this to have the OCR Wizard guide you through the entire OCR process.



Prompt for more pages

Select this if you want OmniPage to prompt you to add (scan or load) more pages before exporting a 
document during automatic processing.



Image Source

Select the source of the image you want to process. You can scan a paper document or load an image file.



Insert

Select the location where you want to insert pages into an open document.



Auto Zones

Select this to have OmniPage Pro automatically draw and order zones on page images according to the 
selected page-layout setting.



Use Template

Select this to have OmniPage create zones using a zone template that you have created. Select a zone 
template in the drop-down list. (Zone templates that you have created appear in the list.)



Perform OCR

Select this to convert images to text.



OCR and Proof

Select this to convert images to text and then automatically start proofreading for errors.



Train OCR

Select this to teach OmniPage how to recognize special characters.



Defer OCR

Select this to delay text recognition during automatic processing. 



Save As

Select this to save a copy of the document to disk as a specified file type.



Send Mail

Select this to send a copy of the document as a file attached to a mail message. 
This option works with MAPI-compliant mail applications such as Microsoft Outlook.



Copy to Clipboard

Select this to place a copy of the document on the Clipboard.



Defer Export

Select this if you do not want to export your document right after automatic processing.



Scanner Settings
Click the Scanner tab in the Options dialog box to select settings for scanning paper documents into OmniPage 
Pro.

      Click the Options button in the Standard toolbar to open the Options dialog box.

Page Settings
Select the size of the pages you are about to scan in the Page size  drop-down list. 
Select the orientation of the pages you are about to scan in the Orientation    drop-down list.    

ADF Settings
Select ADF settings if you use an automatic document feeder to scan pages.

Select Scan until empty if you want to scan all the pages in your ADF at once. Deselect this if you want to 
scan a page and evaluate the image quality before scanning more pages; you must click the Image button to scan 
each subsequent page.

Select Double-sided pages if you are scanning pages with print on both sides. OmniPage Pro processes all 
pages in the ADF and then prompts you to turn the entire stack over to process the reverse sides. 

Scanning Mode
Select one of these Scanning Mode options:

Select Black and white to scan your document as a black-and-white image. 
Select Grayscale with 3D OCR to scan your document as a grayscale image. This setting is recommended 

for the highest OCR accuracy possible for poor-quality pages, pages with very small type, and pages with text on 
colored or shaded backgrounds. This setting is only available if your scanner supports grayscale.

Select Color  to scan your document as a color image. This setting allows you to retain color graphics, but 
takes longer to scan.

Brightness
Use the slider box to manually lighten or darken the brightness setting. Separate brightness settings are 
maintained for black and white, grayscale, and color scanning as you switch between these scanning modes.



Adjusting the Scanner Brightness
Adjusting the scanner brightness is similar to adjusting the brightness setting on a copy machine.

To adjust the scanner brightness:
1 Choose Options… in the Tools menu and click the Scanner tab.
2 Move the square in the slider box to lighten or darken the setting. 

You can also click the left or right arrow on either end of the slide or type a number in the text box if you know 
the appropriate value. 

Use a setting in the middle to scan high-quality documents with crisp text on a white background.
Use a darker setting for a page that has thin, broken characters.
Use a lighter setting for a page that has thick, run-together characters. 

    Separate brightness settings are maintained for black and white, grayscale, and color scanning as you switch 
between these scanning modes.



Page size

Select the dimensions of the pages you are going to scan.



Orientation

Select the orientation of the pages you are going to scan.



Double-sided pages

Select this if you are going to scan pages in your automatic document feeder (ADF) that have print on both 
sides. You will be prompted to turn the stack over after scanning the first side.



Scan until empty

Select this if you want to scan multiple pages in your automatic document feeder (ADF) at once. 
Otherwise, you must click the Image button to scan each subsequent page.



OCR Aware Settings
Click the OCR Aware tab in the Options dialog box to select settings for the OCR Aware feature. 

      Click the Options button in the Standard toolbar to open the Options dialog box. Or, to select settings right 
before using OCR Aware, choose Acquire Text Settings… in your application's File menu.

Enable OCR Aware 
(This option is selectable only in the regular OmniPage Pro application.)
Select Enable OCR Aware    to turn on the OCR Aware feature. The Acquire Text... and Acquire Text 
Settings... commands are placed in the File menus of registered applications when OCR Aware is enabled.

Draw Zones Automatically
Select Draw zones automatically    if you want OmniPage Pro to draw and order zones automatically. If this is 
deselected, a window appears during OCR Aware processing so you can draw zones.

Proofread OCR
Select Proofread OCR to check for errors before pasting recognized text into your application or to the 
Clipboard.

Image Source
(This is option is selectable only when you choose Acquire Text Settings… in your application's File menu.)
Select whether you will scan or load an image in the Image source drop-down list.

Register Applications
(This option is selectable only in the regular OmniPage Pro application.)
An application must be registered to work with OCR Aware. Select an application in the Unregistered list box 
and click Add >> to register it with OCR Aware. Click Browse… to locate your application if it is not in the list 
box. An application must be installed on your computer in order to register and use it with OCR Aware. 
Click Register Office 97… to register your Office 97 applications.



Enable OCR Aware

Select this to make registered applications "OCR Aware" and add the Acquire Text… command to their File
menus.



Draw zones automatically

Select this to have OmniPage Pro automatically draw and order zones on a page image.
Deselect this if you want a zone window to display so you can draw zones before OCR.



Proofread OCR

Select this to automatically check for errors after OCR.



Unregistered list

These applications are not yet registered to work with OCR Aware. Select an application and click Add>> 
to register it with OCR Aware.
If your application is not in the list, click Browse… to locate and automatically add it to the Registered list 
box.



Register Office 97

Click this to register Office 97 applications, including Microsoft Word, Excel, and PowerPoint.



Registered list

These applications are registered to work with OCR Aware. The Acquire Text command will appear in the 
File menu of these applications.
To unregister an application, select it and click <<Remove.



PaperPort Settings
Click the PaperPort    tab in the Options dialog box to select settings that affect how OmniPage Pro processes 
PaperPort images. 
    The PaperPort tab only appears when you open the Options dialog box from the Visioneer PaperPort Desktop. 

To do so, choose Link Preferences… in PaperPort’s Edit menu, click a text-based application icon (such as Word), 
and then click OCR Settings…. 

Draw Zones Automatically
Select this if you want OmniPage Pro to draw and order zones automatically. If this is deselected, a window 
appears during OCR Aware processing so you can create zones.

Proofread OCR
Select Proofread OCR to check for errors before pasting recognized text into your application or to the 
Clipboard.



Registering Applications with OCR Aware
You can use the OCR Aware feature with 32-bit applications that have been registered with OmniPage Pro. An 
application must be installed on your computer in order to register and use it with OCR Aware. 

To register an application with OCR Aware:
1 Launch the application you want to register and open a document in it.

This will ensure that the application name appears in the list box in step 5.
2 Choose Options… in the Tools menu to open the Options dialog box.
3 Click the OCR Aware tab in the Options dialog box.
4 Make sure that Enable OCR Aware is selected.
5 Select the name of the application you want to register in the Unregistered list box.

If your application is not in the list, click Browse… to locate it. Select the application's executable file (*.exe) 
and click OK to automatically add it to the Registered list box.

6 Click Add >> to add the selected application to the Registered list box.
OmniPage adds the Acquire Text... and Acquire Text Settings... commands to the File menus of registered 
applications.

    Click Register Office 97… in the OCR Aware tab to register your Office 97 applications. 



Microsoft Word Settings
Click the Microsoft Word tab in the Options dialog box to select settings for proofreading OCR results directly in 
Microsoft Word. You must have Word 97 or Word 95 (version 7) installed in order to use this feature.

      Click the Options button in the Standard toolbar to open the Options dialog box.

Proofread OCR in Microsoft Word 
Select this if you want to proofread OCR results in Microsoft Word. 
Proofreading OCR is only supported in Word 97 and Word 95 (version 7). Make sure you associate the *.doc 
extension with the version of Word you plan to use. See Windows Help for more information on associating 
file types.

Mark Suspect Words 
Select the color in which you want suspected errors to appear when the document is opened in Word. 

      Proofreading OCR Results in Microsoft Word    



Proofread OCR in Microsoft Word 

Select this if you want to check for OCR errors in Microsoft Word. 



Mark suspect words 

Select the color in which you want suspect words to appear when the document is opened in Microsoft 
Word. 



Use Defaults

Click this to reset all OmniPage Pro settings to their default values.



Load Settings

Click this to reset all OmniPage Pro settings to the settings specified in a presaved settings file.



Save Settings

Click this to save all current OmniPage Pro settings to a file. A settings file can be loaded anytime you want
to reset settings to the ones specified in the file.



Browse

Click this to search through the files and folders on your system.



Table Settings
Click the Tables tab in the Options dialog box to select settings for processing table zones in your documents.    

      Click the Options button in the Standard toolbar to open the Options dialog box.

Look for tables when creating zones automatically 
Select this if you want OmniPage Pro to check for tables in your original document when it creates zones 
automatically. (It will only detect tables that have borderlines and gridlines.) Areas that are defined as tables 
will be identified as Table zones.
If a table is not detected, you can draw a table zone around it manually. Click Drawing Table Zones for more 
information.

Save Tables in This Format
Select the way you want tables to be handled when you save a document after OCR. You can save tables as 
table objects or columns separated by tabs.

Example of table object:

    The Table objects option is only supported when you save your document as a Microsoft Word or WordPerfect 
file type. Otherwise, tables will always be saved as columns separated by tabs.

Example of columns separated by tabs:

Apply These Line Styles to New Tables Zones
The line styles you select for the outside border and inside grid are used by default when creating new table 
zones. Line styles are preserved when you save a table as a Table object after OCR.



Select this if you want OmniPage Pro to check for tables in your original document when it creates zones 
automatically. (It will only detect tables that have borderlines and gridlines.) 
Areas that are defined as tables will be identified as Table zones. 



Select this if you want recognized table zones to be saved as table objects with a row-and-column cell 
structure. This option is only supported when you save your document as a Microsoft Word or WordPerfect
file type.
Example of table object:



Select this if you want recognized table zones to be saved as text columns separated by tabs.
Example of columns separated by tabs:



Select the desired line style for table borders. This will be used by default when creating new table zones. 
Line styles take effect when you save table zones as table objects in Microsoft Word or WordPerfect 
format.



Select the desired line style for the inside grid of tables. This will be used by default when creating new 
table zones. 
Line styles take effect when you save table zones as table objects in Microsoft Word or WordPerfect 
format.



Standard Toolbar
Use the buttons on the Standard toolbar to perform various tasks. 

Click any button on the picture below to find out what it does.



Zone Toolbar
Use the buttons on the Zone toolbar to work with zones in an image. Click any button on the picture below to find 
out what it does.



AutoOCR Toolbar
The AutoOCR toolbar buttons allow you to take a document through each step of the OCR process. Every toolbar 
button has different process commands that can be set for the tasks you want to perform. 

Click any button on the picture below to find out what it does.

AUTO Button

Image Button

Zone Button

OCR Button

Export Button
Click    

    next to each toolbar button and select a process command in the drop-down list. The pictures in the AutoOCR 
toolbar buttons change as you set different process commands. 

Click the AutoOCR toolbar buttons to activate the current commands. You can also choose the same 
commands in the Process menu.



AUTO Button
Use the AUTO button in the AutoOCR toolbar to process a document from start to finish. 

The AUTO button drop-down list contains the AutoOCR and OCR Wizard commands. The picture in the AUTO 
button changes as you set different commands. 

AutoOCR

Select AutoOCR to finish processing a new or open document according to the selected process commands.

OCR Wizard

Select OCR Wizard to have the OCR Wizard guide you through each step of the OCR process. It will ask you 
questions about your document and set process commands for you.



Image Button
Use the Image button in the AutoOCR toolbar to bring document images into OmniPage Pro's image viewer. 

The Image button drop-down list contains the Scan Image and Load Image commands. The picture in the Image 
button changes as you set different commands.

Scan Image

Select Scan Image to scan paper documents in your scanner. This command only appears in the drop-down list if 
you have installed the Caere Scan Manager and have selected your scanner in it.

Load Image

Select Load Image to load existing image files such as TIFF or PCX files.



Zone Button
Use the Zone button in the AutoOCR toolbar to automatically create zones on page images. 

The Zone button's drop-down list contains various layout options to use with the Auto Zones command. It also 
contains the names of any zone templates you have created.

Auto Zones

Select Multiple-Column Pages to have OmniPage Pro automatically draw and order zones for page images with 
that type of layout.

Select Single-Column Pages to have OmniPage Pro automatically draw and order zones for page images with that
type of layout.

Select Spreadsheet Pages to have OmniPage Pro automatically draw and order zones for page images with that 
type of layout.

Select Mixed Pages to have OmniPage Pro automatically draw and order zones for page images with mixed 
layouts.

Zone Templates

Select a zone template to create zones on page images using that template. Zone templates are identified by the 
word Template in front of their names.
    Zone templates appear in the Zone button’s drop-down list only if you have created one or more zone templates.

Click Creating Zone Templates for more information.



OCR Button
Use the OCR button in the AutoOCR toolbar to perform the selected OCR operation on page images. 

The OCR button's drop-down list contains the Perform OCR, OCR and Proof, Train OCR, and Defer OCR 
commands.

Perform OCR

Select Perform OCR to recognize text on page images. During OCR, OmniPage analyzes an image and defines 
characters to produce editable text.

OCR and Proof

Select OCR and Proof  to recognize text on page images and automatically start proofreading OCR results 
afterward. The OCR Proofreader dialog box shows suspected errors, which you can correct on the spot.

Train OCR

Select Train OCR to teach OmniPage Pro how to recognize special characters. These pre-recognized characters 
are saved in a character training file, which OmniPage Pro can use to compare with the characters in page images
during OCR.

Defer OCR

Select Defer OCR to delay text recognition during automatic processing. OmniPage Pro will only process your 
document up to the point of OCR.



Export Button
Use the Export button in the AutoOCR toolbar to export recognized text and retained graphics for use in other 
applications. 

The Export button's drop-down list contains the Save As, Send Mail, Copy to Clipboard, and Defer Export 
commands.

Save As

Select Save As to save a copy of a document to disk as a specified file type.

Send Mail

Select Send Mail to send a copy of a document as a file attached to a mail message. This is supported by MAPI-
compliant mail applications such as Microsoft Outlook.

Copy to Clipboard

Select Copy to Clipboard to place a copy of a document on the Clipboard.

Defer Export

Select Defer Export if you do not want to export your document during automatic processing. OmniPage Pro will 
process your document up to the point of export and then stop.



Scroll Bars

Scroll bars are the shaded bars along the right side and bottom of the thumbnail viewer, text viewer, or 
image viewer. 
Drag the box or click the arrows in the scroll bar to move up or down on the current page.



Status Bar

The status bar displays Information about commands and toolbar buttons when you place your mouse 
pointer over them. 
The status bar also displays:

The current page number in the right corner. You can change pages by clicking the left or right arrow button   
.

Lang if the Language Analyst is turned on.
The currently selected character type.
The currently selected training file, if any.



Title Bar

Drag the title bar to move the OmniPage Pro desktop around. Double-click the title bar to maximize the 
desktop or restore it to its previous size and location.
The title bar shows the name of the file to which the current document was saved last.



To close an application or dialog box, click the standard Close button     in the upper-right corner of the 
window, or choose Close in the application Control menu.



To reduce a window to an icon, click the standard Minimize button  in the upper-right corner of the 
window, or choose Minimize in the application Control menu. To restore the window to its previous size and
location, double-click the icon.



To restore a window to its previous size and location, click the standard Restore button  in the upper-
right corner of the window, or choose Restore in the application Control menu.



 Settings Guide
Documents require different settings depending on their input attributes and your output goals. You may have to 
experiment with different settings to get the results you want.

Answer these questions to get settings recommendations for your documents:
What is the quality of the original document?
What type of document are you processing?
How much original formatting do you want to keep?
Do you want to retain graphics in your document?
How many languages are in your document?
Are you processing a multiple-page document?

      Select OmniPage Pro settings in the Options dialog box. To open the Options dialog box, click the Options 
button in the Standard toolbar.



 What is the quality of the original document?

Poor or not sure

Degraded photocopies, 
colored or shaded 
backgrounds, run-
together or broken text 
characters

Recommendations for 
scanning

      Select Grayscale with 
3D OCR in the Scanner tab if 
you have a grayscale scanner 
and your page contains 
grayscale graphics, colored 
background, or colored text.

      Select the Black and 
white setting in the Scanner 
tab for best accuracy if your 
pages are black and white. 

      Lighten the brightness 
setting in the Scanner tab for 
thick, run-together text 
characters and dark 
backgrounds. Darken the 
setting for thin, broken text 
characters.

      Try to scan original 
documents rather than 
photocopies.

Poor or not sure Other recommendations

      Select Use Language 
Analyst in the Accuracy tab. 

      Draw zones manually to
omit any smudges or scribbles
on the page. 

Drawing Zones 
Manually 

      Choose Proofread 
OCR... in the Tools menu to 
locate possible errors after 
OCR. 

      Ask senders to select 
Fine or Best mode when they 
send faxes that you plan to 
recognize.

Good 

Clear, well-formed text 
characters on a clean, 
white background

Recommendations

      Select Black and white  
in the Scanner tab for the 
fastest processing if you are 
scanning. 

      Set a middle brightness 
setting in the Scanner tab.

      Select Use Language 
Analyst in the Accuracy tab. 

      Choose Proofread 
OCR... in the Tools menu to 
locate possible errors after 
OCR. 

{button ,AL(`guide',0,`',`')}    Click for more settings guidelines.





 What type of document are you processing?

Magazine and 
newspaper pages

Recommendations

      Select the appropriate 
page size and orientation in 
the Scanner tab if you are 
scanning.

      Select Multiple columns 
in the Page Format tab. 

(This setting will be 
used for auto zoning.)

      Draw zones manually or
modify automatically created 
zones if auto zoning does not 
successfully create zones 
around all page areas you 
want to process. 

Keep associated 
sections of text, such 
as paragraphs, 
together in one zone. 
Omit unnecessary 
parts of the page such 
as separator lines 
between columns.

Memos and letters Recommendations

      Select the appropriate 
page size and orientation in 
the Scanner tab if you are 
scanning.

      Select Single column in 
the Page Format tab. 

(This setting will be 
used for auto zoning.)

      Draw zones manually or
modify automatically created 
zones if auto zoning does not 
successfully create zones 
around all page areas you 
want to process. 

Spreadsheets Recommendations

      Select the appropriate 
page size and orientation in 
the Scanner tab if you are 
scanning.

      Select Spreadsheet in 
the Page Format tab. 

(This setting will be 
used for auto zoning, 
which will create a 
table zone around the 
entire page.)

      Identify the zone 
contents as Numeric if the 
page only contains numbers. 

      Select the way you want
to save the table in the Tables 



tab. 
(If you save the page 
in Word or 
WordPerfect format, 
you can save it as a 
table object. 
Otherwise, it will be 
saved as columns 
separated by tabs.)

Pages with text and 
tables

Recommendations

      Select the appropriate 
page size and orientation in 
the Scanner tab if you are 
scanning.

      Select Multiple columns 
in the Page Format tab if text 
appears in two or more 
columns.

Select Single column if
the document has one,
page-wide text column.
(This setting will be 
used for auto zoning.)

      Select Look for tables 
when creating zones 
automatically in the Tables 
tab. 

Make sure tables on 
the page are within 
table zones before 
performing OCR. 
Manually draw table 
zones if necessary.

      Select the way you want
to save tables in the Tables 
tab. 

(If you save to Word or
WordPerfect format, 
you can save tables as
table objects. 
Otherwise, tables will 
be saved as columns 
separated by tabs.)

Legal documents Recommendations

      Select the appropriate 
page size and orientation in 
the Scanner tab if you are 
scanning.

      Select Multiple columns 
in the Page Format tab if text 
appears in two or more 
columns.

Select Single column if
the document has one,
page-wide text column.
(This setting will be 
used for auto zoning.)

      Draw zones manually or



modify automatically created 
zones to omit unnecessary 
parts of the page. 

For example, do not 
include line numbers in
a zone if you plan to 
renumber lines in your 
word processor.

      Select Hard carriage 
return after every line in the 
Save As dialog box if you 
want to preserve line 
numbering.

Mixed formats or not 
sure

Recommendations

      Select the appropriate 
page size and orientation in 
the Scanner tab if you are 
scanning.

      Select Mixed pages in 
the Page Format tab.

(This setting will be 
used for auto zoning.)

      Draw zones manually or
modify automatically created 
zones if auto zoning does not 
successfully create zones 
around all page areas you 
want to process. 

Keep associated 
sections of text, such 
as paragraphs, 
together in one zone. 
Omit unnecessary 
parts of the page such 
as unwanted graphics.

{button ,AL(`guide',0,`',`')}    Click for more settings guidelines.



 How much original formatting do you want to keep?

Minimal formatting

Keep one font and one 
font size only

Recommendations

      Select Remove 
formatting in the Page Format 
tab.

      Click Font Mapping  …   in
the Page Format tab and 
select one font and one font 
size to be used for all text.

Some formatting

Keep font characteristics
and paragraph 
formatting

Recommendations

      Select Retain font and 
paragraph formatting in the 
Page Format tab.

      Click Font Mapping  …   in
the Page Format tab and 
select the fonts you want 
mapped to various font types.

      Save to a file type, such
as Rich Text Format (RTF), 
that supports the formatting. 

Text formatting (such 
as bold and italics) is 
retained if the 
application that you 
save to supports it. 
Otherwise, only plain 
text will be retained. 
Graphics are retained 
if the application 
supports bitmap 
images.

As much formatting as 
possible

Keep font 
characteristics, 
paragraph formatting, 
column formatting, table 
formatting, page 
margins, and graphic 
positioning

Recommendations

      Select True Page in the 
Page Format tab if you want 
to keep the document’s 
appearance. This will produce 
the most precise formatting, 
but will be more difficult to 
edit.

      Select Retain flowing 
columns in the Page Format 
tab if you want text to flow 
between paragraphs and 
columns in your target 
application. 

This will produce 
formatting less precise 
than True Page, but 
will be easier to edit.
(The Retain flowing 
columns setting uses 
frames when 
necessary to maintain 
column formatting and 
graphic positioning. 
Although frames will 
appear in the Text 



Viewer, only required 
frames, such as 
frames around 
graphics, will be 
exported.)

      Click Font Mapping  …   in
the Page Format tab and 
select the fonts you want 
mapped to various font types.

      Make sure all parts of 
the page are included within 
zones. 

Any part not enclosed 
within a zone is 
ignored during OCR 
and does not appear in
the recognized 
document.

      Select Look for tables 
when creating zones 
automatically in the Tables 
tab. 

Make sure tables on 
the page are within 
table zones before 
performing OCR. 
Manually draw table 
zones if necessary.

      Save to a file type that 
supports the formatting such 
as Rich Text Format (RTF). 

The formatting is 
retained if the 
application that you 
save to supports it. 
Otherwise, only plain 
text will be retained. 
Graphics are retained 
if the application 
supports bitmap 
images.

{button ,AL(`guide',0,`',`')}    Click for more settings guidelines.



 Do you want to retain graphics in your document?

Yes

Keep graphics such as 
logos and photos during 
OCR 

Recommendations for 
scanning

      Select Color in the 
Scanner tab if you are 
scanning with a color scanner 
and want to retain color 
graphics.

(Color scanning takes 
more time.)

      Select Grayscale with 
3D OCR in the Scanner tab if 
you are scanning with a 
grayscale scanner and want to
retain grayscale graphics.

      Select Black and white 
in the Scanner tab if you are 
scanning line-art drawings.
Other recommendations 

      Make sure graphics are 
within Graphic zone types 
before OCR.

Manually draw zones 
around graphic areas if
necessary. Make sure 
graphic and text areas 
are in separate zones.

      Select Retain graphics 
in the Save As dialog box 
when you save your document
after OCR. 

Save to a file type that 
supports bitmap 
images.

      To save graphics 
separately from text after 
OCR, choose Save Image… 
in the File menu and select 
Save each graphic zone to a 
file. 

No

Ignore graphics such as 
logos and photos during 
OCR 

Recommendations

      Do not draw zones 
around graphics. 

You can delete an 
existing graphic zone 
before OCR by 
selecting it and clicking
the Delete key.

      Deselect Retain 
graphics in the Save As dialog
box if the document was 
processed with graphic zones 
but you do not want to save 
them. 

{button ,AL(`guide',0,`',`')}    Click for more settings guidelines.





 How many languages are in your document?

One language Recommendations

      Select the Main 
language that is in your 
document in the Language 
tab.

      If your document 
contains a language that does
not appear in the Language 
tab, you can add languages 
by uninstalling OmniPage Pro 
and then reinstalling it. You 
will be prompted during 
installation to select which 
languages you want installed. 
Select the language that your 
document contains, as well as
any other languages you 
commonly use.

More than one 
language

Recommendations

      Select the Main 
language that is in your 
document in the Language 
tab.

      Select Additional 
languages that are in your 
document in the Language 
tab.

For faster processing 
and more accurate 
results, select only the 
languages that appear 
in your document.

      If your document 
contains a language that does
not appear in the Language 
tab, you can add languages 
by uninstalling OmniPage Pro 
and then reinstalling it. You 
will be prompted during 
installation to select which 
languages you want installed. 
Select the language that your 
document contains, as well as
any other languages you 
commonly use. 

{button ,AL(`guide',0,`',`')}    Click for more settings guidelines.



 Are you processing a multiple-page document?

Yes Recommendations if You 
Have an ADF

      Select Scan until empty 
in the Scanner tab to scan a 
stack of pages at once. 

Otherwise, you must 
click the Image button 
to scan each 
subsequent page.

      Select Double-sided 
pages to scan pages with print
on both sides. 

You will be prompted 
to turn the stack over. 

      Insert blank pages to 
separate more than one job 
within a stack of pages. You 
can save jobs to separate files
after OCR.
Other Recommendations

      Set the desired process 
commands and click AUTO to 
automatically process each 
page of your document in 
order.

      Create and use a zone 
template if all pages have 
similar zoning requirements.

      Save the current pages 
as an OmniPage Document 
and choose Schedule OCR... 
in the Process menu to 
schedule processing for a 
specific time. 

Pick a time that you 
plan to be away from 
your computer.
Scheduling OCR 

      After OCR, choose 
Save As... in the File menu. 

You can select an 
option to save 
recognized text as a 
single file, one file per 
page, or a new file 
after each blank page.

No Recommendations

      Set the desired process 
commands and click AUTO to 
automatically process the 
page.

      Click the Image button 
to add more pages to the 
document by scanning or 
loading images.



{button ,AL(`guide',0,`',`')}    Click for more settings guidelines.



Working with Tables
OmniPage Pro has greatly improved the way it handles table formatting (information arranged in rows and 
columns) during OCR.

Selecting Table settings:
Open the Options dialog box and click the Tables tab to select Table   settings  .

Creating zones for a page-wide table:
Create zones automatically using the Spreadsheet Pages setting in the Zone button drop-down list. 
OmniPage Pro will create one, large table zone around the page.

Creating zones for a page that contains a table among other text:
Make sure Look for tables when creating zones automatically is selected in the Table settings. Then create 
zones automatically using the setting that most closely matches your page in the Zone button drop-down list. 
OmniPage Pro will look for tables on the page and create table zones around them.

    OmniPage Pro only detects tables among other text if they have clear boundaries marked with gridlines. If a 
table is not detected, you can draw a table zone around it manually. Click Drawing Table Zones for more information.

Specifying line styles for tables:
The inside gridlines and outside border of a table can be formatted with single lines, double lines, or no lines. 
You can also set line styles to Automatic if you want OmniPage Pro to determine the formatting. Line styles 
must be specified before OCR takes place. 
OmniPage Pro uses the default line styles selected in the Table settings when a table zone is created. For the
easiest way to check and change line styles assigned to a table zone, right-click the zone and choose the 
desired line styles in its shortcut menu. 

    Line styles are preserved when you save a recognized table zone as a table object. Table objects are only 
supported when you save your document to a Microsoft Word or WordPerfect file type.    

Editing tables:
You can edit a table's structure in OmniPage Pro's image viewer before OCR. 
{button ,AL(`table zone',0,`',`')}    Click for topics on editing table zones.
You cannot edit a table's structure or text in OmniPage Pro's text viewer after OCR. Instead, edit tables in 
your target application.

Saving Tables 
You can save recognized tables as table objects or as columns separated by tabs. OmniPage Pro uses the 
formatting option selected in the Table settings when you save your document. 

    Table objects are only supported when you save your document to a Microsoft Word or WordPerfect file type. 
Otherwise, tables will always be saved as columns separated by tabs.

{button ,AL(`table zone',0,`',`')}    Click for more topics on tables



General Troubleshooting Solutions 

Try these possible solutions if you experience problems with OmniPage Pro:
Make sure that your system meets all minimum requirements as listed in the manual. 
Restart your computer and make sure other applications are functioning properly. 
Use the software that came with your scanner to verify that it works properly before using it with OmniPage 

Pro.
Make sure that your scanner is plugged in and that all cable connections are secure. 
Turn off your computer and your scanner, turn your scanner back on, and then restart your computer. 
Make sure you have the correct drivers for your scanner, printer, and video card. See the Scanner Setup 

Notes for more information.
Run ScanDisk for Windows 95 and Windows 98 and Check Disk for Windows NT to check your hard disk for

errors. See Windows online Help for more information.
Defragment your hard disk. See Windows online Help for more information.
Uninstall and then reinstall OmniPage Pro and the Caere Scan Manager.

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.
    Please see Windows documentation for information on optimizing your system and application performance.



Uninstalling the Software
Sometimes uninstalling and then reinstalling OmniPage Pro and the Caere Scan Manager will solve a problem. To 
uninstall the software, print this topic and then follow the instructions.

OmniPage Pro’s Uninstall program will not remove any files saved to the OmniPage Pro installation folder or 
subfolders, including the following files:

Zone templates (*.zon)
Training files (*.trn)
User dictionaries (*.ud)
Temp files (*.tmp)

To uninstall OmniPage Pro:
1 Close OmniPage Pro.

2 Click Start in the Windows taskbar and choose Settings  Control Panel.
3 Double-click the Add/Remove Programs icon.
4 Select OmniPage Pro 9.0 and click Add/Remove.
5 Click Yes to confirm that you want to remove OmniPage Pro.
6 Restart your computer after uninstalling.

To uninstall the Caere Scan Manager:
1 Close OmniPage Pro.

2 Click Start in the Windows taskbar and choose Settings  Control Panel.
3 Double-click the Add/Remove Programs icon.
4 Select Caere Scan Manager 4.0 and click Add/Remove.
5 Click Yes to confirm that you want to remove the Caere Scan Manager.
6 Restart your computer after uninstalling.

Some icons and program files may remain on your system if they have been renamed, modified, or moved 
to different locations.

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



Testing OmniPage Pro
Restarting Windows 95 and Windows 98 in safe mode and Windows NT in VGA mode allows you to test 
OmniPage Pro on a simplified system. This is recommended when you cannot resolve crashing problems or if 
OmniPage Pro has stopped running altogether. Print this topic and then follow the instructions for testing 
OmniPage Pro in safe or VGA mode.

    Your scanner will not run with OmniPage Pro in safe or VGA mode, so do not test scanner problems in this 
configuration.

To test OmniPage Pro in safe mode (Windows 95 and Windows 98):
1 Restart your computer in safe mode by pressing F8 immediately after you see the "Starting Windows" 

message.
2 Launch OmniPage Pro and try performing OCR on an image.

Use an existing image file such as the Sample.tif.
If OmniPage Pro does not launch or run properly in safe mode, then there may be a problem with the 

installation. Uninstall OmniPage Pro and then reinstall it in safe mode.
If OmniPage Pro runs in safe mode, then a device driver on your system may be interfering with OmniPage 

Pro operation. Troubleshoot the problem by restarting Windows in Step-by-Step Confirmation mode. See Windows 
online Help for more information.

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.

To test OmniPage Pro in VGA mode (Windows NT):
1 Restart your computer.
2 Select Windows NT Workstation Version 4.00 [VGA mode] and press Enter.
3 Press Ctrl+Alt+Delete and select Task Manager.
4 In the Task Manager dialog box, select all background applications and click End Process. See your Windows

documentation for more information.
5 Launch OmniPage Pro and try performing OCR on an image. Use an existing image file such as the 

Sample.tif file.



Low Memory Problems
OmniPage Pro may run poorly under low memory conditions. This may be indicated by various error messages or 
if OmniPage Pro works slowly and accesses the hard drive often. 

Try these solutions for low memory conditions:
Restart your computer.
Close other open applications to free up memory.
Close unnecessary OmniPage Pro windows.
Defragment your hard disk occasionally to free up contiguous blocks of disk space. See Windows online 

Help for instructions. 
Increase the amount of free hard disk space.
Increase your computer's physical memory (RAM). More memory optimizes OCR performance. Refer to the 

manual for minimum system requirements.
{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



Low Disk Space Problems
Problems may occur if your system runs low on free disk space. 

Try these solutions for low disk space problems:
Empty the Windows Recycle Bin. 
Delete temporary (*.tmp) files in the Temp folder. This folder is usually in your Windows folder.
Run ScanDisk for Windows 95 and Windows 98 and Check Disk for Windows NT to check for errors that 

may be using up disk space. See Windows online Help for more information. 
Back up unneeded files onto floppy disks or other media and delete them from your hard disk.
Remove Windows applications that you do not use.
Defragment your hard disk. See Windows online Help for more information.
Clean the cache for your web browser and limit its size.

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



 Setting Up Your Scanner with OmniPage Pro
To use your scanner with OmniPage Pro, you must install the Caere Scan Manager and select your scanner in it. 
The Scan Manager is installed when you install OmniPage Pro.

To check if the Scan Manager is installed:

1 Click Start in the Windows taskbar and choose Settings  Control Panel. 
2 Look for the Caere Scan Manager icon.

The icon will not appear if the Scan Manager is not installed. 
    Make sure your scanner is connected, compatible with your system, and runs with the software provided by the 

manufacturer before installing the Scan Manager and scanning within OmniPage Pro.

To install the Caere Scan Manager:
1 Make sure your scanner is turned on when you start your computer.
2 Close all Caere applications.
3 Insert your Caere application’s CD-ROM in the CD-ROM drive.
4 Cancel the regular setup program if it starts automatically.
5 Double-click the setup.exe program located in the Scanmgr folder.
6 Follow the instructions on the screen to select your scanner.

Once your scanner is set up, you can select scanner settings within OmniPage Pro.

To set up additional scanners with Caere applications:
1 Make sure your scanner is turned on when you start your computer.
2 Close all Caere applications.

3 Click Start in the Windows taskbar and choose Settings  Control Panel.
4 Double-click the Caere Scan Manager icon to open the Scan Manager.
5 Double-click the Add Scanner icon to open the Add Scanner Wizard.
6 Follow the instructions in the Add Scanner Wizard to set up the scanner.

    Changing your default scanner

During the process of setting up a new scanner in the Scan Manager, you will be asked if you want to make it the 
default scanner for Caere applications. You can also change the default scanner at a later time by right-clicking its 
icon in the Scan Manager and choosing Set As Default.

{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



Problems Connecting OmniPage Pro and Your Scanner
Try these solutions if you experience a problem between OmniPage Pro and your scanner or if you receive a 
scanner error message when you launch OmniPage Pro.

Make OmniPage Pro supports the scanner with your version of Windows 95, Windows 98, or Windows NT. 
A list of tested scanners is provided in the Scanner Setup Notes. If your scanner is not listed, call your 

scanner manufacturer to find out if it is supported.
Make sure the Caere Scan Manager is installed and that you selected the correct scanner in the Scan 

Manager. Click for Setting Up Your Scanner with OmniPage Pro more information.
Make sure your scanner is connected, compatible with your system, and runs with the software provided by 

the manufacturer before you use it with OmniPage Pro.
Make sure your scanner is turned on and connected securely. 
Scanner drivers must be loaded at startup. Turn your scanner off and on and then restart your computer.
Make sure you have installed the appropriate scanner driver. See the Scanner Setup Notes for more 

information. 
Make sure the scanner is not in use by another application.
Uninstall and then reinstall the Caere Scan Manager.

{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



Using OmniPage Pro as the OCR Engine with Visioneer PaperPort

To make sure OmniPage Pro OCR is used with Visioneer PaperPort application links:
1 Open PaperPort and choose Link Preferences… in the Edit menu. 

The PaperPort Preferences dialog box appears.
2 Click the icon of a word processor (or other text-based application) in the Category scroll list.
3 Make sure OmniPage Pro is selected in the OCR Package drop-down list.

Select the particular file type that you want to use for recognized text in the Document Format drop-down 
list. 

Click OCR Settings… to select PaperPort settings and other OmniPage Pro processing options.
4  Click OK to accept the current selections and close the dialog box.

To open PaperPort images in OmniPage Pro: 
1 Select the page images on the PaperPort Desktop that you want to import.

Please see PaperPort's documentation for information on scanning and selecting pages.
2 Drag the selected pages onto the OmniPage Pro icon at the bottom of the PaperPort Desktop.

OmniPage Pro launches if it was not previously launched and the images appear in its image viewer.
3 Create zones and perform OCR on the images to convert them to editable text.

{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



Missing Scan Image Command
The Scan Image command does not appear in the Image button's drop-down list in the following cases:

Your scanner is being used by another application. Close all Windows applications and restart OmniPage 
Pro.

You did not install the Caere Scan Manager or select an appropriate scanner. Click for Setting Up Your 
Scanner with OmniPage Pro more information.

Your scanner is not connected to your computer or is not functioning properly. 
{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



Scanner Message on Launch
You may get this message the first time you launch OmniPage Pro after installing or changing your scanner in the 
Caere Scan Manager:

"This scanner's configuration is set using the system-level driver."
Click OK in the dialog box if it asks for no more information. You may have the option to select:

SCSI ID or scanner configuration information
Consult your scanner documentation for the correct information. 
Page size information
Enter the largest size page that your scanner supports.



System Crash While Scanning

Try these solutions if a crash occurs during a scan:
Turn your computer off. Turn your scanner off and on again to return the scanner to its default state. Then 

restart your computer.
Check your scanner setup. See the Scanner Setup Notes for more information.
Check with the scanner manufacturer to make sure you have the appropriate driver for your scanner.
Resolve low memory problems. 
Resolve low disk space problems. 
Check the TWAIN Scanner Settings tab in the Scan Manager if you are using a TWAIN scanner.
Check Caere Corporation’s web site (www.caere.com) for Scan Manager updates.

{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



Scanner Drivers Supplied by Caere
OmniPage Pro is shipped with special scanner drivers. This is software that allows OmniPage Pro to communicate
with supported scanners. These scanner driver files are installed on your computer when you install the Caere 
Scan Manager. 

To use your scanner with OmniPage Pro, you must select it as the current scanner in the Scan Manager. 

{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



Scanner Drivers Supplied by the Manufacturer
Many scanners are shipped with one or more scanner drivers. This is software that allows your computer to 
communicate with your scanner. Some scanners do not require drivers and other scanners require more than one 
driver. Please refer to your scanner documentation for information about installing any required scanner drivers.

Make sure that your scanner and scanner driver are properly installed and configured before using your scanner 
with OmniPage Pro. Like all software, scanner drivers are periodically updated. Make sure that you have installed 
the appropriate scanner driver supplied by the manufacturer.
    For the HP IIp, IIc, IIcx, 3p, and 3c scanners, use the drivers that came with the scanners, or select a TWAIN or 

ISIS driver in the Caere Scan Manager.
{button ,AL(`scanner',0,`',`')}    Click for more scanner topics.



System Crash During OCR

Try these solutions if a crash occurs during OCR or if processing takes a very long time:
Resolve low memory problems. 
Resolve low disk space problems. 
Use a higher-quality image. Crashes may occur if you try to perform OCR on very poor-quality images 

(blotchy or broken text). 
Restart Windows 95 and Windows 98 in safe mode and Windows NT in VGA mode and test OmniPage Pro 

by performing OCR on the Sample.tif. 
If you are performing multiple tasks at once, such as recognizing and printing, OCR may take longer.
Break complex pages (lots of text and graphics or elaborate formatting) into smaller jobs by performing OCR

on one zone at a time. Draw zones manually or modify automatically created zones.
Minimize all applications or click Alt+Tab to check for Windows error messages.

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



Text Does Not Get Recognized Properly
Try these solutions if any part of the original document is not converted to text properly during OCR:

Look at the original page image and make sure that all text areas are enclosed by text zones. If an area is 
not enclosed by a zone, it is ignored during OCR. 

Make sure text zones are identified correctly by checking the zone properties. Change the zone properties if 
necessary, and perform OCR on the document again.

Select Use Language Analyst in the Accuracy settings. The Language Analyst evaluates words and corrects 
likely errors during OCR. 

Make sure the correct main and secondary document languages are selected in the Languages settings. 
Only languages included in the document should be selected.

Lighten the scanning brightness for thick, run-together text characters or dark backgrounds. Darken the 
setting for thin, broken characters.

If you use True Page as the Output Format setting, recognized text gets put into frames in the text viewer. 
Some text may be hidden from view if a frame is too small. To view the text, place the cursor in the text frame and 
use the arrow keys on your keyboard to scroll to the top, bottom, left, or right of the frame. 

Train OmniPage Pro to recognize special characters, such as the copyright symbol or the registered 
trademark symbol, that are not being recognized properly. 

    Training OCR    
Check the glass, mirrors, and lenses on your scanner for dust, smudges, or scratches. Clean if necessary.

    OmniPage Pro only recognizes machine-printed text characters such as typewritten or laser-printed text. 
However, it can retain handwritten text, such as a signature, as a graphic.

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



Improving Speed
These are ways to increase processing speed in OmniPage Pro:

Increase Computing Power
This affects speed the most. A Pentium computer is faster than a 486, which is faster than a 386 and so on. 
You should have a minimum of 16MB RAM, but as with most CPU-intensive programs, more memory 
improves processing speed in OmniPage Pro.

Select Faster Settings or Deselect Slower Settings
Choose Options… in the Tools menu and click the tab in the Options dialog box for the settings you want to 
change:

Select Black and white in the Scanner tab if you are scanning black text printed on a white background or 
white text on a black background.

Deselect Automatically correct page orientation in the Accuracy tab. Make sure to select the proper 
Orientation option for your page in the Scanner tab. 

Deselect Automatically straighten page image in the Accuracy tab. Make sure to place your page in straight 
in your scanner. 

Deselect Automatically detect reverse text in the Accuracy tab if your page does not contain light text on a 
dark background. 

Deselect Look for tables when creating zones automatically in the Tables tab if your page does not contain 
tables. 

Recognize Only the Text You Need 
Draw zones around just the parts of a page you want to process as text. This saves OmniPage Pro the time 
of processing text you do not need.

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



Improving Accuracy
These are ways to increase OCR accuracy in OmniPage Pro:

Select Accuracy Settings 
Choose Options… in the Tools menu and click the tab in the Options dialog box for the settings you want to 
change:

Select Use Language Analyst in the Accuracy tab.
Select Black and white in the Scanner tab if you are scanning black-and-white pages. Select Grayscale with 

3D OCR in the Scanner tab if you are scanning pages with text on colored or shaded backgrounds (this is only 
available with supported grayscale scanners). 

If you do not have a grayscale scanner, experiment with the Black and white setting to get a good scan. 
Lighten the setting for thick, run-together text characters and/or dark backgrounds. Darken the setting for thin, broken
text characters.

Select Automatically correct page orientation in the Accuracy tab.    
Select Automatically straighten page image in the Accuracy tab.    
Select Automatically detect reverse text page orientation in the Accuracy tab. 
Select Use training file in the Accuracy tab to use a character training file to help recognize special 

characters during OCR. 
    Training OCR 

Identify Zones Correctly
Make sure zones are identified correctly before OCR. 

      Changing Zone Properties    

Use High-Quality Images
Try to use original documents when you are scanning documents. Typeset, high-quality printed page images

return the best OCR accuracy. With lesser-quality pages, OCR accuracy may be poorer. 
Ask senders to select Fine or Best Mode when they send you a fax. 
Page images should be free of notes, lines, or doodles. Anything that is not a printed character slows 

recognition, and any character distorted by a mark will be unrecognizable. Try not to include such marks in zones.
Text in page images should be reasonably clean and crisp. Characters should be separated from each other

and not blotched together or overlapping.
Text in page images should not be underlined. It is difficult to recognize underlined text because the 

underline changes the shape of descenders on the letters q, g, y, p, and j.
If you plan on reopening and performing OCR on a color or grayscale image, save it as an OmniPage 

Document rather than an image file. This is because color and grayscale image files are saved at a lower resolution 
than the originals, but OmniPage Documents retain the image resolution necessary for optimal OCR results. 

{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



Improving Fax Recognition
Try these solutions to improve OCR accuracy on fax images:

Ask senders to select Fine or Best Mode when they send you a fax. This produces a resolution at 200x200 
dpi.

Ask senders to transmit files directly to your computer via fax modem if you both have one. You can save 
faxes as image files and then load them into OmniPage Pro.

Ask senders to use clean, original documents if possible. Sans serif fonts are easier to recognize than serif 
fonts.
{button ,AL(`troubleshoot',0,`',`')}    Click for more troubleshooting solutions.



Supported File Types

OmniPage Pro can open these file types:

Bitmap (*.bmp) PCX (*.pcx)

DCX (*.dcx) *TIFF Packbits (*.tif)

JPEG (*.jpg) *TIFF uncompressed 
(*.tif)

OmniPage Document 
(*.met) 

*TIFF Group 3 or 4 
compressed (*.tif)

* TIFF files can be single- or multiple-page; color, 
line art, or grayscale; compressed or 
uncompressed. They can be up to 600 dpi, but 300 
dpi is recommended. OmniPage Pro stores line art 
images at 300 dpi and grayscale and color images 
at 150 dpi.

OmniPage Pro can save recognized text to these file types:

dBase III, III+, IV, 5.5 PageMaker 6.5.2 (MS Word)

Excel 3.0, 4.0, 5.0, 6.0, 7.0, 97 Quattro Pro for Windows 4.0, 8 
(Excel 4.0)

FrameMaker 5.5.3 Rich Text Format

Freelance Graphics Text only

Harvard Graphics Text only with line breaks

*HTML Ventura Publisher (MS Word)

Lotus 1-2-3 97 Word for Windows 2.0, 6.0, 7.0, 
97

Microsoft Powerpoint 97 WordPad 

Microsoft Publisher 98 WordPerfect for Windows 5.1, 
5.2, 6.0, 6.1, 95, 98

OmniPage Document    WordPro 96, 97

* When saving to HTML, all graphics are saved as separate image 
files using JPEG format.

OmniPage Pro can save original images to these file types:

Bitmap (*.bmp) TIFF Uncompressed 
(*.tif)

OmniPage Document 
(*.met)

TIFF Packbits (*.tif)

PCX (*.pcx) TIFF Group 4 
Compressed (*.tif)

    Saving Image Files:

OmniPage Pro saves each page of a multiple-page image separately. 



If you select Save all pages in the Save Image dialog box, Page# is appended to file names to distinguish separately 
saved pages. 

If you select Save each graphic zone to a file, then Zone# is appended to file names to distinguish separately saved 
graphic zones.



Tutorial 1: Automatic Processing
In this tutorial, you will use the AUTO button to perform OCR on the sample image file that is provided with 
OmniPage Pro. Before starting the tutorial, be sure to close any document you might have open.

Tutorial Tips 

Step 1:    Select settings for your document

1 Select commands for the AutoOCR toolbar buttons:
Select AutoOCR in the AUTO button's drop-down list. The picture on the button looks like this:    

Select Load Image in the Image button's drop-down list. The picture on the button looks like this:

Select Multiple-Column Pages in the Zone button's drop-down list. The picture on the button looks like this:

Select OCR and Proof in the OCR button's drop-down list. The picture on the button looks like this:

Select Save As… in the Export button's drop-down list. The picture on the button looks like this:

2 Click the Options button in the Standard toolbar to open the Options dialog box.

3 Click the Accuracy tab and make sure Use Language Analyst is selected.
4 Click the Page Format tab and select True Page as the Output Format setting. 
5 Click the Tables tab and select Look for tables when creating zones automatically.
6 Click OK to close the Options dialog box.

Step 2:    Start automatic processing

1 Click the AUTO button.
You are prompted to select an image file to load.

2 Locate and select the sample file in the data folder in your installation folder:
For English versions, the sample file is called SAMPLE.tif.
For Dutch versions, the sample file is called VOORBLD.tif.
For Swedish versions, the sample file is called EXEMPEL.tif.

3 Click Open to load the image into OmniPage Pro's image viewer.
Zoning and OCR processing occur automatically. The OCR Proofreader dialog box appears after OCR is 
done.

4 Use the OCR Proofreader dialog box to find and correct suspected OCR errors.
The OCR Proofreader will close itself after all suspected errors have been proofread. You can also close 
the OCR Proofreader by clicking Close. 
Click Stop Loading Pages if you are prompted to add more pages. The Save As dialog box appears next.

5 Select a folder location and enter a file name for your document in the Save As dialog box.
6 Select a file type that your target application supports in the Save as type drop-down list.
7 Click OK.

The document is saved to disk as specified. You can open it in your target application to continue working
with it. A copy of the document also remains open in OmniPage Pro.

Tutorial 2:    Step-by-Step Processing 



Tutorial 2:    Step-by-Step Processing
In this tutorial, you will go through a step-by-step process to perform OCR on the sample image file provided with 
OmniPage Pro. Before starting the tutorial, be sure to close any document you might have open.

Tutorial Tips 

Step 1:    Select settings for your document

1 Click the Options button in the Standard toolbar to open the Options dialog box.

2 Click the Accuracy tab and make sure Use Language Analyst is selected.
3 Click the Page Format tab and select True Page as the Output Format setting. 
4 Click the Tables tab and select Look for tables when creating zones automatically.
5 Click OK to close the Options dialog box.

Step 2:    Load the image file

1 Select Load Image in the Image button's drop-down list and then click the Image button.

You are prompted to select an image file to load.
2 Locate and select the sample file in the data folder in your installation folder:
For English versions, the sample file is called SAMPLE.tif.
For Dutch versions, the sample file is called VOORBLD.tif.
For Swedish versions, the sample file is called EXEMPEL.tif.

3 Click Open to load the image into OmniPage Pro's image viewer.

Step 3:    Create zones on the image 

Select Multiple-Column Pages in the Zone button's drop-down list and then click the Zone button.

OmniPage Pro creates zones on the page automatically.

Step 4:    Perform OCR on the image

1 Select OCR and Proof in the OCR button's drop-down list and then click the OCR button.

The OCR Proofreader dialog box appears after OCR is done.
2 Use the OCR Proofreader dialog box to find and correct suspected OCR errors.

The OCR Proofreader will close itself after all suspected errors have been proofread. You can also close 
the OCR Proofreader by clicking Close. 

Step 5:    Save the recognized document 

1 Select Save As… in the Export button's drop-down list and then click the Export button. 

The Save As dialog box appears.
2 Select a folder location and enter a file name for your document in the Save As dialog box.
3 Select a file type that your target application supports in the Save as type drop-down list.
4 Click OK.

The document is saved to disk as specified. You can open it in your target application to continue working



with it. A copy of the document also remains open in OmniPage Pro.

Tutorial 1:    Automatic Processing 



Tutorial Tips

You can resize and move this Help window as needed to view the OmniPage Pro desktop.

Click Print at the top of this window if you prefer to print out the tutorial instead of reading it on screen.



 Glossary Terms

Numeric, A  E
3D OCR® automatic processing 

active window bitmapped image    

ADF character training file 

auto zoning dpi 

automatic document 
feeder (ADF)

F  K

fax    font mapping 

file    format 

file extension frame 

file type image 

folder image viewer 

font 

L  R

Language Analyst OmniPage Document    

manual zoning optical character 
recognition (OCR)    

mapping pixel    

monospaced font proportional font      

mouse pointer    recognition    

OCR    resolution    

OLE  
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shortcut menu    True Page® 

table zone TrueType™ fonts

target application user interface 

text viewer    zone contents 

thumbnail viewer    zone template file (*.zon)

TIFF    zone type 

train OCR    zones 

training file 

3D OCR®      

A technology developed by Caere that uses grayscale information to correctly recognize scanned characters.



active window

The foremost window on the desktop; the window where the next action will take place. An active window's title 
bar is highlighted.



AnyFax™ 

An OCR technology, developed by Caere, capable of recognizing fax pages and fax files received in both standard
and fine mode. AnyFax replaces missing data, which occasionally appears as blank horizontal lines in a fax image.



AnyFont™

An OCR technology, developed by Caere, capable of recognizing most typed, proportional, and typeset fonts 
automatically.



AnyPage™

A technology developed and licensed by Caere that improves the combined performance of grayscale scanners 
and OmniPage Pro. AnyPage uses the quality of grayscale images to improve the recognition of scanned pages. It
is especially useful for text printed on shaded backgrounds.



ASCII

An acronym for American Standard Code for Information Interchange. A code used for representing text inside a 
computer and for transmitting text between computers or between a computer and a peripheral device.



auto zoning

The process OmniPage Pro uses to automatically draw and order zones on a page image. 



automatic document feeder (ADF)

A device that allows you to scan multiple pages without having to place each page in the scanner. Some ADFs are
built into scanners; others are add-on products.



automatic processing

Using the AUTO button to process an open document or a new document from start to finish according to the 
selected process commands.



back up

To make a spare copy of a file or disk. Backing up your files and disks ensures that you will not lose information if 
the original is lost or damaged.



bitmapped image 

A collection of bits (dots) in memory that represent the scanned image. The display on the screen is a visible 
bitmapped image.



context-sensitive

Pertaining to the current event or operation. For example, context-sensitive help displays topics specific to the 
particular task you are performing rather than a general list of help topics.



cursor

A flashing onscreen character that marks the location where the user's next action will take effect or where the 
next character typed on the keyboard will appear. Also known as the insertion point.



default

A preset response to a question or prompt. The computer automatically uses the default if you do not supply a 
different response or setting.



device driver

A program that manages the transfer of information between the computer and a peripheral device such as a 
scanner.



dithering

A type of pattern that represents a picture's gray areas using black and white pixels. Different scanners offer 
different choices of dithering patterns.



dots per inch (dpi)

The number of dots per linear inch that a printer can print or a scanner can produce. 



error message    

An onscreen message that reports an error or problem in the execution of a program or in your communication 
with the system.



fax

Short for facsimile transmission. Fax machines scan a page, convert the image into digital data, and send the data
over a phone line to another fax or computer. The receiving machine then recreates the image on paper or stores 
the data on disk as a fax file. 



file

Any named, ordered collection of information stored on a disk. Application programs and operating systems on 
disks are examples of files. You make a file when you create text or graphics, give the material a name, and save 
it to disk.



table zone

An area of a page image that is identified as having information organized in a row-and-column structure such as:

data data data data
data data data data
data data data data
data data data data

Table zones can be formatted as table objects when saving documents to Microsoft Word or WordPerfect. 
Otherwise, table zones are formatted as columns separated by tabs.



file extension

The part of a file name to the right of the period. For example, the extension in the file name Sample.tif is tif. 
Extensions are not required in file names, but they are useful for differentiating between types of files.



file type

The format that is used when saving a document to disk. Many applications have proprietary file types. To open a 
document, an application must support the document's file type. 



folder

In Windows, folders are used to organize and keep track of your files. Refer to your Windows documentation for 
information on creating      folders and subfolders.



font

In typography, a complete set of type in one size and style of character. In computer usage, a collection of letters, 
numbers, punctuation marks, and other typographical symbols with a consistent appearance; the size can be 
changed readily.



format

The form in which information is organized or presented. The general shape and appearance of a printed page, 
including page size, character width and spacing, line spacing, and so on.



frame

A formatting box containing text or graphics that is used to design page layout. For example, every column in a 
document may be contained within a separate frame.
Frame formatting retains a document's appearance more precisely but is more difficult to edit. 



highlight

To make something visually distinct. Generally, highlighting reverses the image on screen or otherwise makes it 
stand out from the rest of the page. Highlighting is used to select an object or segment of a page upon which to 
perform an editing function such as Copy, Cut, or Paste.



image

An electronic picture of text (and/or graphics) such as a scanned paper document or an electronic fax file. Images 
do not have editable text characters; they have many tiny dots (pixels) that together form a picture of text.



image viewer

The area on the OmniPage Pro desktop that displays the original page image. You create zones in the image 
viewer before OCR. 



insertion point    

A flashing onscreen character that marks the location where the user's next action will take effect or where the 
next character typed on the keyboard will appear. Also known as the cursor.



Language Analyst    

A Caere technology that uses information about language context and usage rules to evaluate text and correct 
likely errors during OCR.    
The Language Analyst increases OCR accuracy significantly.



manual zoning    

The process of manually drawing and ordering zones on a page image. You can draw zones so that OmniPage 
Pro recognizes the entire page image, or draw zones to only recognize particular areas of the page. 



font mapping

Matching a font type with a particular font. OmniPage Pro can map selected TrueType fonts to the font types that it
detects in a document during recognition.



monospaced font

Any font in which all characters have the same width (mono means one). For example, in Courier New (a 
monospaced font), the letter M is the same width as the letter l. Thus, MMMMM is the same width as lllll.



mouse pointer

A small shape on the screen that follows the movement of the mouse. The pointer can take the shape of an arrow, 
an l-beam, or other graphic character depending on the current operation. 



OLE (object linking and embedding)

An application-integration technology that allows sharing of information between applications. 



OmniPage Document

OmniPage's proprietary file type (*.met). OmniPage Documents can consist of original page images, zones, and 
recognized text. 



optical character recognition (OCR)

The process of turning an image, such as a scanned paper document or an electronic fax file, into computer-
editable text so you do not have to retype the text manually. 



path

The full name by which an operating system identifies a file. The path specifies the order, from volume directory to 
file name, by which the operating system locates a file. For example: c:\worddocs\memos\report



peripheral

At or outside the boundaries of the computer itself, either physically (as a peripheral device) or logically (as a 
peripheral card).



pixel

Short for picture element. A point (dot) on the graphics screen.



point

A typographic unit of measurement equal to 1/72 inch, measured vertically. Points are used to describe font size.



proportional font

Any font in which characters differ in width. For example, in Arial (a proportional font) the letter M is wider than the 
letter l. Thus, MMMMM is wider than lllll. 



recognition

The OCR process. You recognize a page when you have OmniPage Pro perform OCR on it. 



resolution

The fineness with which a scanner, printer, or other device produces information. It is expressed in dots per inch 
(dpi). A higher dpi produces a sharper image. 



shortcut menu

A menu that pops up when you use the right mouse button to click a file, a folder, or part of an application 
interface. The menu that appears shows the most frequently used commands for that item.



target application

The application in which you want to open and work with a document after performing OCR on it. Microsoft Word 
is an example of a target application.



text file

A file containing information in text form; its contents are interpreted as characters encoded using the ASCII (or 
comparable) file type.



text viewer

The area on the OmniPage Pro desktop that displays recognized text and any retained graphics. 



thumbnail viewer

The area on the OmniPage Pro desktop that displays miniature representations of pages in an open document.



TIFF

An abbreviation for tagged image file format. This is a standard graphic file format for grayscale and high-
resolution bitmapped images.



train OCR

To identify hard-to-recognize characters or symbols and store them in a character training file that OmniPage Pro 
can use during recognition. 



training file

A set of pre-recognized text characters that OmniPage Pro compares with characters in a page image during 
OCR. This is useful for recognizing special characters that might normally be difficult to recognize such as the 
copyright symbol ©.



True Page® 

A Caere technology that replicates a page's layout and formatting as closely as possible during OCR.



TrueType™ fonts

One of the major types of scalable fonts. These can be printed or displayed on the screen at any size. Windows 
provides several families of TrueType fonts. To increase your font choices in Windows-based applications, you can
purchase additional TrueType fonts from a font manufacturer.



user interface

The point of communication between a person and a computer. When you are working in a software application, 
what you see on screen (such as dialog boxes, menu commands, and toolbar buttons) is the user interface.



window

The area that displays a file's contents on the screen within the Windows environment. It is possible to have 
several windows open on screen at once; however, only one can be active at a time.



WYSIWYG

An acronym (pronounced wiz-ee-wig) for the expression What You See Is What You Get. This term refers to the 
ability of a system to display onscreen information identical in appearance to its printed output.



zone contents

A setting that specifies the type of characters that OmniPage Pro looks for within a text zone during OCR. You can 
specify the zone contents to be Alphanumeric or Numeric.      
Zone contents can be specified in the Zone Properties dialog box or by right-clicking over a zone.



zone template 

A collection of zone attributes including shape, position, order, zone contents, and zone type, that are saved to a 
template file. You can create and use zone templates for documents with the same zoning requirements. 



zone type

A setting that specifies the way OmniPage Pro handles the contents of a zone during OCR. You can specify the 
zone type to be Single-column, Multiple-columns, Table, Mixed, or Graphic.      
Zone types can be specified in the Zone Properties dialog box or by right-clicking over a zone.



zones

Borders that enclose areas on a page image to identify which parts of the page get processed. Any areas not 
enclosed by zones are ignored during OCR. Zoning is the process of creating zones. 




